<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/1A0EzwKI42LNED2YhGMFOvfir40.js"></script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://b-townblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://b-townblog.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script>var et_site_url='https://b-townblog.com';var et_post_id='151036';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>Ask Recology: How to start your home compost pile - The B-Town (Burien) Blog</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&amp;subset=latin%2Clatin-ext&amp;display=swap" /><link rel="stylesheet" href="https://b-townblog.com/wp-content/cache/min/1/372b003325382b7277ac5d31a49e5c70.css" media="all" data-minify="1" />
<meta name="description" content="SPONSORED:" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ask Recology: How to start your home compost pile - The B-Town (Burien) Blog" />
<meta property="og:description" content="SPONSORED:" />
<meta property="og:url" content="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/" />
<meta property="og:site_name" content="The B-Town (Burien) Blog" />
<meta property="article:publisher" content="https://www.facebook.com/btownblog/" />
<meta property="article:tag" content="Burien" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="compost" />
<meta property="article:tag" content="composting" />
<meta property="article:tag" content="ecology" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="recology" />
<meta property="article:tag" content="recology cleanscapes" />
<meta property="article:tag" content="sponsored" />
<meta property="article:section" content="Blogvertorial" />
<meta property="og:image" content="https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg" />
<meta property="og:image:secure_url" content="https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Recology" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ask Recology: How to start your home compost pile - The B-Town (Burien) Blog" />
<meta name="twitter:description" content="SPONSORED:" />
<meta name="twitter:site" content="@btownblog" />
<meta name="twitter:creator" content="@btownblog" />
<meta name="twitter:image" content="https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://b-townblog.com/#organization","name":"South King Media","url":"https://b-townblog.com","email":"editor@b-townblog.com","logo":{"@type":"ImageObject","@id":"https://b-townblog.com/#logo","url":"https://b-townblog.com/wp-content/uploads/2019/08/btown_logo.png","caption":"South King Media","inLanguage":"en-US","width":"242","height":"89"},"contactPoint":[{"@type":"ContactPoint","telephone":"1-206-248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://b-townblog.com/#website","url":"https://b-townblog.com","name":"South King Media","publisher":{"@id":"https://b-townblog.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg","url":"https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://b-townblog.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://b-townblog.com/category/blogvertorial/","name":"Blogvertorial"}},{"@type":"ListItem","position":"3","item":{"@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/","name":"Ask Recology: How to start your home compost pile"}}]},{"@type":"Person","@id":"https://b-townblog.com/author/scottschaefer/","name":"Scott Schaefer","url":"https://b-townblog.com/author/scottschaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"sameAs":["https://www.b-townblog.com"],"worksFor":{"@id":"https://b-townblog.com/#organization"}},{"@type":"WebPage","@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/#webpage","url":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/","name":"Ask Recology: How to start your home compost pile - The B-Town (Burien) Blog","datePublished":"2021-05-04T18:01:05-07:00","dateModified":"2021-05-04T18:01:05-07:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"isPartOf":{"@id":"https://b-townblog.com/#website"},"primaryImageOfPage":{"@id":"https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/#breadcrumb"}},{"@type":"NewsArticle","headline":"Ask Recology: How to start your home compost pile - The B-Town (Burien) Blog","keywords":"Recology,compost,compost pile,Burien,business","datePublished":"2021-05-04T18:01:05-07:00","dateModified":"2021-05-04T18:01:05-07:00","author":{"@type":"Person","name":"Scott Schaefer"},"publisher":{"@id":"https://b-townblog.com/#organization"},"description":"SPONSORED:","name":"Ask Recology: How to start your home compost pile - The B-Town (Burien) Blog","@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/#richSnippet","isPartOf":{"@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/#webpage"},"image":{"@id":"https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//cdn.broadstreetads.com" />
<link rel="dns-prefetch" href="//clientcdn.pushengage.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ad.broadstreetads.com" />
<link rel="dns-prefetch" href="//cdn-images.mailchimp.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//google.com" />
<link rel="dns-prefetch" href="//googletagmanager.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//red.broadstreetads.com" />
<link rel="dns-prefetch" href="//scontent.xx.fbcdn.net" />
<link rel="dns-prefetch" href="//2ej0gbn74ih1bkkbncdbdpn0-wpengine.netdna-ssl.com" />
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog » Feed" href="https://b-townblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog » Comments Feed" href="https://b-townblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The B-Town (Burien) Blog » iCal Feed" href="https://b-townblog.com/events/?ical=1" />
<meta content="Extra v.4.9.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://b-townblog.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<link rel="https://api.w.org/" href="https://b-townblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://b-townblog.com/wp-json/wp/v2/posts/151036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://b-townblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b-townblog.com/wp-includes/wlwmanifest.xml" />
<link rel="shortlink" href="https://b-townblog.com/?p=151036" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<meta name="tec-api-version" content="v1" /><meta name="tec-api-origin" content="https://b-townblog.com" /><link rel="https://theeventscalendar.com/" href="https://b-townblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://b-townblog.com/wp-content/uploads/2020/09/BTBFavicon2.jpg" /><link rel="preload" href="https://b-townblog.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous" /><link rel="amphtml" href="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/amp/" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3XBHN9');</script>


<meta name="msvalidate.01" content="7E1E96B84AE8370D63E4DCDCA37E5772" /><meta property="fb:pages" content="26665821728" /><link rel="preload" content="/wp-content/uploads/2020/05/btown_logoSKM20d.png" as="image" media="(max-width: 242px)" /><link rel="preload" href="/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" type="font/ttf" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script" /><meta property="fb:pages" content="26665821728" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 145975;
var ezdomain = 'b-townblog.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":145975,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e71c430f-e7b1-4cf4-7b69-808da36df720","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":78086,"response_time_orig":7,"serverid":"3.216.132.188:26545","state":"VA","t_epoch":1620195755,"template_id":120,"time_on_site_visit":0,"url":"https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/","user_id":0,"word_count":753,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_145975=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e71c430f-e7b1-4cf4-7b69-808da36df720", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-151036 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
<header class="et-l et-l--header">
<div class="et_builder_inner_content et_pb_gutters4">
<div id="pp-banner" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular">
</div> <div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_2_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-secondary-1-7-20" class="et-menu nav"><li id="menu-item-144432" class="et_pb_menu_page_id-143239 menu-item menu-item-type-post_type menu-item-object-page menu-item-144432"><a href="https://b-townblog.com/subscribe-to-our-free-daily-newsletter/">Newsletter</a></li>
<li id="menu-item-144429" class="et_pb_menu_page_id-136106 menu-item menu-item-type-post_type menu-item-object-page menu-item-144429"><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li id="menu-item-144433" class="et_pb_menu_page_id-135114 menu-item menu-item-type-post_type menu-item-object-page menu-item-144433"><a href="https://b-townblog.com/how-to-submit-to-the-blog/">Submit</a></li>
<li id="menu-item-144430" class="et_pb_menu_page_id-43 menu-item menu-item-type-post_type menu-item-object-page menu-item-144430"><a href="https://b-townblog.com/about/">About</a></li>
<li id="menu-item-144431" class="et_pb_menu_page_id-78 menu-item menu-item-type-post_type menu-item-object-page menu-item-144431"><a href="https://b-townblog.com/contact/">Contact</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</a>
</div>
</div>
</div>
</div>
</div> <div class="et_pb_column et_pb_column_3_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
<div class="et_pb_code_inner"><broadstreet-zone zone-id="72549"></broadstreet-zone></div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_dark  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--with-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__logo-wrap">
<div class="et_pb_menu__logo">
<a href="https://b-townblog.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="" height="auto" width="auto" class="wp-image-146891" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" alt="" height="auto" width="auto" class="wp-image-146891" /></noscript></a>
</div>
</div>
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-primary-1-7-20" class="et-menu nav"><li id="menu-item-144435" class="et_pb_menu_page_id-144435 menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a href="https://b-townblog.com/events/">Events</a></li>
<li id="menu-item-144436" class="et_pb_menu_page_id-50 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144436"><a href="https://b-townblog.com/category/crime/">Crime</a></li>
<li id="menu-item-150397" class="et_pb_menu_page_id-48 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150397"><a href="https://b-townblog.com/category/politics/">Politics</a></li>
<li id="menu-item-146171" class="et_pb_menu_page_id-146171 menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="https://b-townblog.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-144776" class="et_pb_menu_page_id-144776 menu-item menu-item-type-custom menu-item-object-custom menu-item-144776"><a href="https://b-townblog.com/jobs/">Jobs</a></li>
<li id="menu-item-144439" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144439"><a href="https://b-townblog.com/category/arts/">Arts</a></li>
<li id="menu-item-144441" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144441"><a href="https://b-townblog.com/category/business/">Business</a></li>
<li id="menu-item-150542" class="et_pb_menu_page_id-135305 menu-item menu-item-type-post_type menu-item-object-page menu-item-150542"><a href="https://b-townblog.com/weather/">Weather</a></li>
<li id="menu-item-150602" class="et_pb_menu_page_id-150444 menu-item menu-item-type-post_type menu-item-object-page menu-item-150602"><a href="https://b-townblog.com/webcams/">Webcams</a></li>
<li id="menu-item-144449" class="et_pb_menu_page_id-144449 menu-item menu-item-type-custom menu-item-object-custom menu-item-144449"><a target="_blank" rel="noopener" href="https://burien.bhhsnwrealestate.com"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20152%2052&#39;%3E%3C/svg%3E" align="top" alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52"></noscript></a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</a>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div>  </div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our award-winning local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-151036" class="module single-post-module post-151036 post type-post status-publish format-standard has-post-thumbnail hentry category-blogvertorial category-burien category-burien-news-2 category-business category-environment category-featured-post category-health-wellness category-news category-science category-sponsored tag-burien tag-business tag-compost tag-composting tag-ecology tag-environment tag-news tag-recology tag-recology-cleanscapes tag-sponsored et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Ask Recology: How to start your home compost pile</h1>
<div class="post-meta vcard">
<p><span class="updated">May 4, 2021</span> | <a href="https://b-townblog.com/category/blogvertorial/" rel="tag">Blogvertorial</a>, <a href="https://b-townblog.com/category/burien/" rel="tag">Burien</a>, <a href="https://b-townblog.com/category/burien-news-2/" rel="tag">Burien News</a>, <a href="https://b-townblog.com/category/business/" rel="tag">Business</a>, <a href="https://b-townblog.com/category/environment/" rel="tag">Environment</a>, <a href="https://b-townblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://b-townblog.com/category/health-wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://b-townblog.com/category/news/" rel="tag">News</a>, <a href="https://b-townblog.com/category/science/" rel="tag">Science</a>, <a href="https://b-townblog.com/category/sponsored/" rel="tag">Sponsored</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img width="1280" height="640" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201280%20640&#39;%3E%3C/svg%3E" alt="Ask Recology: How to start your home compost pile" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21-1280x640.jpg" /><noscript><img width="1280" height="640" src="https://b-townblog.com/wp-content/uploads/2021/05/SKM-RecologyCompost21-1280x640.jpg" alt="Ask Recology: How to start your home compost pile" /></noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<table id="trinity-audio-table" style="width:100%; display: table;">
<tbody><tr>
<td id="trinity-audio-tab" style="border: none;">
<div id="trinity-audio-player-label"></div>
<div class="trinityAudioPlaceholder"></div>
</td>
</tr>
</tbody></table><blockquote><p><strong><u>SPONSORED</u>:</strong></p></blockquote>
<p><strong>Welcome to “Ask Recology”, a new monthly feature from sponsor Recology King County.</strong></p>
<p>You have questions, Recology has answers!</p>
<p>Whether it’s about Recology services and collection, or tips and tricks to make sound everyday sustainable choices, the knowledgeable folks at Recology will share up-to-date information on this important topic.</p>
<p>They encourage your feedback and questions at: <a href="/cdn-cgi/l/email-protection#ed84838b829f808c99848283dfad9f888e8281828a94c38e8280"><strong><span class="__cf_email__" data-cfemail="9df4f3fbf2eff0fce9f4f2f3afddeff8fef2f1f2fae4b3fef2f0">[email&#160;protected]</span></strong></a>.</p>
<p>Read on to learn more:</p>
<p style="padding-left: 40px;"><strong>Hi Recology,</strong><br />
<strong>Spring is here and I’m ready to start my home compost pile. Can you help me figure out where to start?</strong><br />
<strong>Thanks, Megan</strong></p>
<p style="padding-left: 40px;"><strong>Hi Megan! We would love to help.</strong></p>
<p>Compost is nutrient rich soil that will help grow healthy plants and restore damaged soil. Springtime and summertime are the perfect time to make compost for your garden quickly. The warm temperatures and increase in humidity will help make it easy for piles to heat up and break down fast.<a href="https://www.recology.com/recology-cleanscapes/burien/faq/" target="_blank" rel="noopener"><img class="alignright size-full wp-image-151038" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20300%20250&#39;%3E%3C/svg%3E" alt="Ask Recology: How to start your home compost pile 1" width="300" height="250" title="Ask Recology: How to start your home compost pile 1" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/05/RecologyDigitalAd_300x250.gif" /><noscript><img class="alignright size-full wp-image-151038" src="https://b-townblog.com/wp-content/uploads/2021/05/RecologyDigitalAd_300x250.gif" alt="Ask Recology: How to start your home compost pile 1" width="300" height="250" title="Ask Recology: How to start your home compost pile 1"></noscript></a></p>
<p>To create your compost green and brown material. Green material: vegetable and fruit scraps, green lawn clippings, coffee grounds. Brown material: leaves, straw, wood chips, dry grass, coffee filters, newspaper.</p>
<p>The materials should be as small as possible to speed the process of the material breaking down. Shred or chop materials prior to adding them. Turn your compost every day or two with a shovel. This will provide the pile oxygen! This will allow the organisms that break down your pile to remain alive.</p>
<p>Compost also needs water; your pile should be damp and moist to the touch. A proper compost pile should feel like a damp sponge when you touch it. Make sure not to over water your pile.</p>
<p>If you are not into making your own compost pile, place food scraps, yard waste and food soiled paper into your Recology compost cart. Then head to your local hardware store and pick up a bag of Cedar Grove compost to use in your garden.</p>
<p>If you have questions, please contact us at <a href="/cdn-cgi/l/email-protection#d4b1b0a1b7b5a0bdbbbabba1a0a6b1b5b7bc94a6b1b7bbb8bbb3adfab7bbb9"><strong><span class="__cf_email__" data-cfemail="f0959485939184999f9e9f85848295919398b08295939f9c9f9789de939f9d">[email&#160;protected]</span></strong></a>.</p>
<p>Have a suggestion for a topic? Have a recycling question you’re dying to have answered? Suggest a column topic at <a href="/cdn-cgi/l/email-protection#e980878f869b84889d808687dba99b8c8a8685868e90c78a8684"><strong><span class="__cf_email__" data-cfemail="b3daddd5dcc1ded2c7dadcdd81f3c1d6d0dcdfdcd4ca9dd0dcde">[email&#160;protected]</span></strong></a>.</p>
<div style="margin:5px auto; margin-bottom: 15px;" id="zone_load_402352957"><broadstreet-zone callback="zone_load_402352957" zone-id="72541" keywords="not_home_page,not_landing_page,is_article_page,blogvertorial,burien,burien-news-2,business,environment,featured-post,health-wellness,news,science,sponsored,ask-recology-how-to-start-your-home-compost-pile,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/&amp;t=Ask%20Recology%3A%20How%20to%20start%20your%20home%20compost%20pile" class="social-share-link" title="Share &#34;Ask Recology: How to start your home compost pile&#34; via Facebook" data-network-name="facebook" data-share-title="Ask Recology: How to start your home compost pile" data-share-url="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Ask%20Recology%3A%20How%20to%20start%20your%20home%20compost%20pile%20https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/" class="social-share-link" title="Share &#34;Ask Recology: How to start your home compost pile&#34; via Twitter" data-network-name="twitter" data-share-title="Ask Recology: How to start your home compost pile" data-share-url="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &#34;Ask Recology: How to start your home compost pile&#34; via Email" data-network-name="basic_email" data-share-title="Ask Recology: How to start your home compost pile" data-share-url="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &#34;Ask Recology: How to start your home compost pile&#34; via Print" data-network-name="basic_print" data-share-title="Ask Recology: How to start your home compost pile" data-share-url="https://b-townblog.com/2021/05/04/ask-recology-how-to-start-your-home-compost-pile/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #669933;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://b-townblog.com/2021/05/04/city-of-buriens-improvements-to-moshier-field-include-new-synthetic-turf/" rel="prev"><span class="button">Previous</span><span class="title">City of Burien’s improvements to Moshier Field include new synthetic turf</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gi-10-48-ct+199" data-ad-client="ca-pub-2062216921302425" data-ad-slot="9190795786"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<center><div class="pp-donate-button"></div></center>
 

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE Daily Digest Email!</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="" /><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</form>
</div>

</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town (Burien) Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Support Our Sponsors</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72555"></broadstreet-zone></center></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76533"></broadstreet-zone></center></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72575"></broadstreet-zone></center></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72685"></broadstreet-zone></center></div></div> <div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">2021 CANDIDATE’S GUIDE</h4> <div class="textwidget"><p><a href="https://b-townblog.com/2021/02/17/think-youd-be-a-better-burien-city-councilmember-heres-how-you-can-run-for-office/"><img class="aligncenter size-full wp-image-145675" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20300%20100&#39;%3E%3C/svg%3E" alt="" width="300" height="100" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/02/BTB-CandidatesGuide2021.jpg" /><noscript><img class="aligncenter size-full wp-image-145675" src="https://b-townblog.com/wp-content/uploads/2021/02/BTB-CandidatesGuide2021.jpg" alt="" width="300" height="100" /></noscript></a></p>
</div>
</div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://b-townblog.com/2020/03/17/support-our-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-145722" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20300%20150&#39;%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-145722" src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://b-townblog.com/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20300%20150&#39;%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
</div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72704"></broadstreet-zone></center></div></div> <div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><a href="https://b-townblog.com/support-local-journalism/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20300%20250&#39;%3E%3C/svg%3E" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" /><noscript><img width="300" height="250" src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" /></noscript></a></div> <div id="weather_atlas-3" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">WEATHER</h4><div class="weather-atlas-wrapper" style="background:#669933;border:1px solid #558822;color:#fff;"><div class="weather-atlas-header" style="border-bottom:1px solid #558822"><div class="weather-atlas-header-title-wrapper"><div class="weather-atlas-header-title">Burien</div><div class="city_selector_toggle_div autocomplete" style="display:none;"><input class="city_name" id="city_name" name="city_name" type="text" value="" placeholder="type and select location from drop-down" /></div></div><div class="city_selector_toggle"><a href="#" class="city_selector_toggle_link" style="color:#fff" title="Location">◉</a></div></div><div class="weather-atlas-body"><div class="current_temp"><i class="wi wi-fw wi-weather-33"></i><span class="temp">54°</span><div class="current_text">Fair</div><div class="sunrise_sunset">5:45am<i class="wi wi-fw wi-weather-32"></i>8:26pm PDT</div></div><span class="current_text_2">Feels like: 50<small>°F</small><br />Wind: 7<small>mph</small> N<br />Humidity: 68<small>%</small><br />Pressure: 30.2<small>&#34;Hg</small><br />UV index: 0</span><div class="hourly hours" style="border-bottom:1px solid #558822"><span class="extended_hour extended_hour_1">23<small>h</small></span><span class="extended_hour extended_hour_2">00<small>h</small></span></div><div class="hourly"><span class="extended_hour extended_hour_1" title="Partly Cloudy">50<small>°F</small><br /><i class="wi wi-fw wi-weather-29"></i></span><span class="extended_hour extended_hour_2" title="Partly Cloudy">48<small>°F</small><br /><i class="wi wi-fw wi-weather-29"></i></span></div><div class="daily days" style="border-bottom:1px solid #558822"><span class="extended_day extended_day_1">Wed</span><span class="extended_day extended_day_2">Thu</span><span class="extended_day extended_day_3">Fri</span><span class="extended_day extended_day_4">Sat</span></div><div class="daily"><span class="extended_day extended_day_1" title="Mostly Cloudy">72/52<small>°F</small><br /><i class="wi wi-fw wi-weather-28"></i></span><span class="extended_day extended_day_2" title="Cloudy">63/45<small>°F</small><br /><i class="wi wi-fw wi-weather-26"></i></span><span class="extended_day extended_day_3" title="Showers">57/45<small>°F</small><br /><i class="wi wi-fw wi-weather-11"></i></span><span class="extended_day extended_day_4" title="Cloudy">57/46<small>°F</small><br /><i class="wi wi-fw wi-weather-26"></i></span></div></div><div class="weather-atlas-footer" style="border-top:1px solid #558822"><a href="https://www.weather-us.com/en/washington-usa/burien" title="Weather Atlas - Weather forecast Burien, Washington" style="color:#fff;" target="_blank">Weather forecast <span class="weather-atlas-footer-block">Burien, Washington ▸</span></a></div></div></div> <div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">WEATHER SPONSORED BY</h4> <div class="textwidget"><p></p><center><a href="https://www.seahurstsmiles.com" target="_blank" rel="noopener"><br />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20300%2093&#39;%3E%3C/svg%3E" alt="seahurstsmiles" width="300" height="93" border="0" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" alt="seahurstsmiles" width="300" height="93" border="0" /></noscript></a></center><p></p>
</div>
</div> <div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72559"></broadstreet-zone></center></div></div> <div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76016"></broadstreet-zone></center></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="77427"></broadstreet-zone></center></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72544"></broadstreet-zone></center></div></div> <div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-151001 tribe-clearfix tribe-events-venue-146739">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/nature-stewards-annual-plant-sale-will-be-saturday-sunday-may-8-9/" rel="bookmark">Nature Stewards Annual Plant Sale will be Saturday &amp; Sunday, May 8-9</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 8</span> - <span class="tribe-event-date-end">May 9</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-150931 tribe-clearfix tribe-events-venue-150932">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/free-document-shredding-recycling-event-will-be-saturday-may-8/" rel="bookmark">FREE Document Shredding &amp; Recycling Event will be Saturday, May 8</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 8 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-150948 tribe-clearfix tribe-events-venue-146742 tribe-events-organizer-148942">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/bat-theatres-the-half-life-of-marie-curie-opens-saturday-may-8/" rel="bookmark">BAT Theatre’s ‘The Half-Life of Marie Curie’ opens Saturday, May 8</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 8 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-150949 tribe-clearfix tribe-events-venue-146742 tribe-events-organizer-148942">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/bat-theatres-the-half-life-of-marie-curie-continues-through-may-16/" rel="bookmark">BAT Theatre’s ‘The Half-Life of Marie Curie’ continues through May 16</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 9 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-150945 tribe-clearfix tribe-events-venue-136173">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/parkside-garden-clubs-2021-plant-sale-will-be-saturday-may-15-at-the-cove/" rel="bookmark">Parkside Garden Club’s 2021 Plant Sale will be Saturday, May 15 at The Cove</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 15 @ 9:00 am</span> - <span class="tribe-event-time">3:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-150950 tribe-clearfix tribe-events-venue-146742 tribe-events-organizer-148942">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/bat-theatres-the-half-life-of-marie-curie-continues-through-may-16-2/" rel="bookmark">BAT Theatre’s ‘The Half-Life of Marie Curie’ continues through May 16</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 15 @ 8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-150951 tribe-clearfix tribe-events-venue-146742 tribe-events-organizer-148942">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/bat-theatres-the-half-life-of-marie-curie-finale-is-sunday-may-16/" rel="bookmark">BAT Theatre’s ‘The Half-Life of Marie Curie’ finalé is Sunday, May 16</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 16 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="https://b-townblog.com/events/" rel="bookmark">View All Events</a>
</p>
</div> <script type="application/ld+json">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</script><div id="custom_html-13" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76001"></broadstreet-zone></center></div></div> <div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76116"></broadstreet-zone></center></div></div> <div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p></p><center>Send story ideas &amp; tips to us at<br />
<a href="/cdn-cgi/l/email-protection#1772737e63786557753a63786079757b78703974787a"><strong><span class="__cf_email__" data-cfemail="98fdfcf1ecf7ead8fab5ecf7eff6faf4f7ffb6fbf7f5">[email&#160;protected]</span></strong></a>.<p></p>
<p>You can also text us or leave a voicemail 24/7 at <strong>(206) 659-1282</strong>, or call our office at <strong>(206) 248-2565</strong>.</p></center><p></p>
</div>
</div> <div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
</p><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="" /><br />
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value="" /></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
<p></p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="custom_html-14" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT LOCAL NON-PROFITS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72580"></broadstreet-zone></center></div></div> </div>
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters4"><div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="" title="btown_logoSKM20d" height="auto" width="auto" class="wp-image-146891" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" alt="" title="btown_logoSKM20d" height="auto" width="auto" class="wp-image-146891" /></noscript></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>The B-Town Blog is Burien’s multiple award-winning hyperlocal news/events website dedicated to independent journalism.</p></div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
<li class="et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer"><a href="https://www.facebook.com/btownblog/" class="icon et_pb_with_border" title="Follow on Facebook" target="_blank"><span class="et_pb_social_media_follow_network_name" aria-hidden="true">Follow</span></a></li><li class="et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer"><a href="https://twitter.com/btownblog" class="icon et_pb_with_border" title="Follow on Twitter" target="_blank"><span class="et_pb_social_media_follow_network_name" aria-hidden="true">Follow</span></a></li><li class="et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer"><a href="https://instagram.com/btownblog" class="icon et_pb_with_border" title="Follow on Instagram" target="_blank"><span class="et_pb_social_media_follow_network_name" aria-hidden="true">Follow</span></a></li>
</ul> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><h4>Quick Links</h4>
<ul>
<li><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li><a href="https://b-townblog.com/how-to-submit-to-the-blog/">How to Submit</a></li>
<li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">Privacy Policy</a></li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">
</a><p><a href="https://b-townblog.com/privacy-policy-terms-of-service/"></a></p>
<li>
</li><li><a href="https://b-townblog.com/about/">About Us</a></li>
<li><a href="https://b-townblog.com/contact/">Contact Us</a></li>
</ul></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div> 
</div> <div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner">©2021 <a href="https://www.southkingmedia.com/">South King Media</a><span> | Powered by South King Media | <a href="https://btownblogstage.wpengine.com/privacy-policy-2/">Privacy Policy &amp; Terms</a></span></div>
</div> 
</div> 
</div> 
</div>  </div>
</footer>
</div>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false">window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','blogvertorial','burien','burien-news-2','business','environment','featured-post','health-wellness','news','science','sponsored','ask-recology-how-to-start-your-home-compost-pile','post']</script>
<script data-cfasync="false">window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["blogvertorial","burien","burien-news-2","business","environment","featured-post","health-wellness","news","science","sponsored","ask-recology-how-to-start-your-home-compost-pile","post"],"url":"ask-recology-how-to-start-your-home-compost-pile"};</script>
<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_footer","url":"https:\/\/b-townblog.com\/privacy-policy-terms-of-service\/","target":"_self"}];
			</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3XBHN9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2062216921302425" data-ad-slot="2709147916" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script type="text/javascript" id="pushengage-core-js-before">
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type="text/javascript" async="" src="https://clientcdn.pushengage.com/core/49c8cebc-8ec8-4d2c-8119-b6008367.js?ver=5.7.1" id="pushengage-core-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1" id="wp-hooks-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67" id="wp-i18n-js"></script>
<script type="text/javascript" id="rocket-browser-checker-js-after">
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="text/javascript" id="rocket-delay-js-js-after">
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type="text/javascript" id="rocket-preload-links-js-extra">
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/b-townblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="text/javascript" id="rocket-preload-links-js-after">
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="text/javascript" id="extra-scripts-js-extra">
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"63932c94aa","timeline_nonce":"6b5e92dd19","blog_feed_nonce":"d485c9569c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"05ab16e4e8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b6015ddf19","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"151036","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=696d3ce5ae748ca83d700f83c27748e8&amp;postHash=438206543b6169e03d112161d7a9d256&amp;poweredby=1&amp;language=en-US&amp;voiceGender=f&amp;ver=5.7.1" id="trinity-player-js" defer=""></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://b-townblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://b-townblog.com/wp-content/cache/min/1/a4600dc059bb1dceb3327a3b826e670d.js" data-minify="1" defer=""></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="b_townblog_com",_audins_did=145975;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.b_townblog_com,DomainId.145975" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'64a7e00e1ebdcf44',m:'d27869a122cd2ac32a41e094c452170409c69abd-1620195755-1800-AR+duwtTGY9UttAqKeFivR8YfA6yUJJWd0GDXMhENQpMscM1RUSxM7mU38TJA3HIjOoIfW0Vk1ffFjY0s3pV8ZSHsAs8i2rKFbGXHI5frJPaH8K44pb79ahw9VNCCVr/L6+b4z6UjOY9VLZZZ01SBkhZb4KG1cdLHvF6V4YpkI1iDOk5juzxTgFuifXp3xeP0A==',s:[0xabe2e266c9,0x8b86286e68],}})();</script></body></html>