<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/1A0EzwKI42LNED2YhGMFOvfir40.js"></script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://b-townblog.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://b-townblog.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones - The B-Town (Burien) Blog</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<meta name="description" content="I want to publicly add my name to the list of Burien residents who have expressed concern about the Enhanced Service Facility approval process that was"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones - The B-Town (Burien) Blog" />
<meta property="og:description" content="I want to publicly add my name to the list of Burien residents who have expressed concern about the Enhanced Service Facility approval process that was" />
<meta property="og:url" content="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/" />
<meta property="og:site_name" content="The B-Town (Burien) Blog" />
<meta property="article:publisher" content="https://www.facebook.com/btownblog/" />
<meta property="article:tag" content="Alex Simkus" />
<meta property="article:tag" content="Burien" />
<meta property="article:tag" content="Enhanced Services Facilities" />
<meta property="article:tag" content="ESFs" />
<meta property="article:tag" content="letter to the editor" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="opinion" />
<meta property="article:section" content="Burien" />
<meta property="og:updated_time" content="2021-10-20T18:09:27-07:00" />
<meta property="og:image" content="https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg" />
<meta property="og:image:secure_url" content="https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones - The B-Town (Burien) Blog" />
<meta name="twitter:description" content="I want to publicly add my name to the list of Burien residents who have expressed concern about the Enhanced Service Facility approval process that was" />
<meta name="twitter:site" content="@btownblog" />
<meta name="twitter:creator" content="@btownblog" />
<meta name="twitter:image" content="https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://b-townblog.com/#organization","name":"South King Media","url":"https://b-townblog.com","email":"editor@b-townblog.com","logo":{"@type":"ImageObject","@id":"https://b-townblog.com/#logo","url":"https://b-townblog.com/wp-content/uploads/2019/08/btown_logo.png","caption":"South King Media","inLanguage":"en-US","width":"242","height":"89"},"contactPoint":[{"@type":"ContactPoint","telephone":"1-206-248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://b-townblog.com/#website","url":"https://b-townblog.com","name":"South King Media","publisher":{"@id":"https://b-townblog.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg","url":"https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://b-townblog.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://b-townblog.com/category/burien/","name":"Burien"}},{"@type":"ListItem","position":"3","item":{"@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/","name":"LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones"}}]},{"@type":"Person","@id":"https://b-townblog.com/author/scottschaefer/","name":"Scott Schaefer","url":"https://b-townblog.com/author/scottschaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"sameAs":["https://www.b-townblog.com"],"worksFor":{"@id":"https://b-townblog.com/#organization"}},{"@type":"WebPage","@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/#webpage","url":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/","name":"LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones - The B-Town (Burien) Blog","datePublished":"2021-10-20T18:01:01-07:00","dateModified":"2021-10-20T18:09:27-07:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"isPartOf":{"@id":"https://b-townblog.com/#website"},"primaryImageOfPage":{"@id":"https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/#breadcrumb"}},{"@type":"NewsArticle","headline":"LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones - The","datePublished":"2021-10-20T18:01:01-07:00","dateModified":"2021-10-20T18:09:27-07:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"publisher":{"@id":"https://b-townblog.com/#organization"},"description":"I want to publicly add my name to the list of Burien residents who have expressed concern about the Enhanced Service Facility approval process that was","name":"LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones - The","@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/#richSnippet","isPartOf":{"@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/#webpage"},"image":{"@id":"https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ad.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn-images.mailchimp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//red.broadstreetads.com' />
<link rel='dns-prefetch' href='//scontent.xx.fbcdn.net' />
<link rel='dns-prefetch' href='//2ej0gbn74ih1bkkbncdbdpn0-wpengine.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog &raquo; Feed" href="https://b-townblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog &raquo; Comments Feed" href="https://b-townblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The B-Town (Burien) Blog &raquo; iCal Feed" href="https://b-townblog.com/events/?ical=1" />
<meta content="Extra v.4.11.3" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://b-townblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='weather-atlas-css'  href='https://b-townblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://b-townblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />

<link rel='stylesheet' id='extra-style-css'  href='https://b-townblog.com/wp-content/themes/Extra/style-static.min.css?ver=4.11.3' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://b-townblog.com/wp-content/cache/min/1/init-2.min.js?ver=1630357518' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<link rel="https://api.w.org/" href="https://b-townblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://b-townblog.com/wp-json/wp/v2/posts/153622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://b-townblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b-townblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://b-townblog.com/?p=153622' />
<link rel="alternate" type="application/json+oembed" href="https://b-townblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fb-townblog.com%2F2021%2F10%2F20%2Fletter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://b-townblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fb-townblog.com%2F2021%2F10%2F20%2Fletter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://b-townblog.com"><link rel="https://theeventscalendar.com/" href="https://b-townblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://b-townblog.com/wp-content/uploads/2020/09/BTBFavicon2.jpg" /><link rel="amphtml" href="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/amp/"><!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3XBHN9');</script>
<!-- End Google Tag Manager -->
<!-- Meta Tags -->
<meta name="msvalidate.01" content="7E1E96B84AE8370D63E4DCDCA37E5772"><meta property="fb:pages" content="26665821728"><!-- End Meta Tags --><!-- Preload --><link rel="preload" content="/wp-content/uploads/2020/05/btown_logoSKM20d.png" as="image" media="(max-width: 242px)"><link rel="preload" href="/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" type="font/ttf"><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><meta property="fb:pages" content="26665821728"><!-- End Preload --><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1634664080" /><style id="et-critical-inline-css"></style>
<link rel="preload" as="style" id="et-core-unified-tb-144424-tb-144455-deferred-153622-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/153622/et-core-unified-tb-144424-tb-144455-deferred-153622.min.css?ver=1634778571" onload="this.onload=null;this.rel='stylesheet';" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-153622 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters4">
		<div id="pp-banner" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_2_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-secondary-1-7-20" class="et-menu nav"><li id="menu-item-144432" class="et_pb_menu_page_id-143239 menu-item menu-item-type-post_type menu-item-object-page menu-item-144432"><a href="https://b-townblog.com/subscribe-to-our-free-daily-newsletter/">Newsletter</a></li>
<li id="menu-item-144429" class="et_pb_menu_page_id-136106 menu-item menu-item-type-post_type menu-item-object-page menu-item-144429"><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li id="menu-item-144433" class="et_pb_menu_page_id-135114 menu-item menu-item-type-post_type menu-item-object-page menu-item-144433"><a href="https://b-townblog.com/how-to-submit-to-the-blog/">Submit</a></li>
<li id="menu-item-144430" class="et_pb_menu_page_id-43 menu-item menu-item-type-post_type menu-item-object-page menu-item-144430"><a href="https://b-townblog.com/about/">About</a></li>
<li id="menu-item-144431" class="et_pb_menu_page_id-78 menu-item menu-item-type-post_type menu-item-object-page menu-item-144431"><a href="https://b-townblog.com/contact/">Contact</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><broadstreet-zone zone-id="72549"></broadstreet-zone></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_dark  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--with-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://b-townblog.com/" ><img width="242" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20242%2089'%3E%3C/svg%3E" alt="" class="wp-image-152514" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/btown_logoSKM21-d.png" /><noscript><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2021/08/btown_logoSKM21-d.png" alt="" class="wp-image-152514" /></noscript></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-primary-1-7-20" class="et-menu nav"><li id="menu-item-144435" class="et_pb_menu_page_id-144435 menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a href="https://b-townblog.com/events/">Events</a></li>
<li id="menu-item-151281" class="et_pb_menu_page_id-50 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151281"><a href="https://b-townblog.com/category/crime/">Crime</a></li>
<li id="menu-item-150397" class="et_pb_menu_page_id-48 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150397"><a href="https://b-townblog.com/category/politics/">Politics</a></li>
<li id="menu-item-146171" class="et_pb_menu_page_id-146171 menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="https://b-townblog.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-144776" class="et_pb_menu_page_id-144776 menu-item menu-item-type-custom menu-item-object-custom menu-item-144776"><a href="https://b-townblog.com/jobs/">Jobs</a></li>
<li id="menu-item-144439" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144439"><a href="https://b-townblog.com/category/arts/">Arts</a></li>
<li id="menu-item-144441" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144441"><a href="https://b-townblog.com/category/business/">Business</a></li>
<li id="menu-item-150542" class="et_pb_menu_page_id-135305 menu-item menu-item-type-post_type menu-item-object-page menu-item-150542"><a href="https://b-townblog.com/weather/">Weather</a></li>
<li id="menu-item-150602" class="et_pb_menu_page_id-150444 menu-item menu-item-type-post_type menu-item-object-page menu-item-150602"><a href="https://b-townblog.com/webcams/">Webcams</a></li>
<li id="menu-item-144449" class="et_pb_menu_page_id-144449 menu-item menu-item-type-custom menu-item-object-custom menu-item-144449"><a target="_blank" rel="noopener" href="https://burien.bhhsnwrealestate.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20152%2052'%3E%3C/svg%3E" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png"><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52"></noscript></a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<center><em>If you appreciate our award-winning local journalism, please…</em>
<div class="pp-donate-button"></div></center>												<article id="post-153622" class="module single-post-module post-153622 post type-post status-publish format-standard has-post-thumbnail hentry category-burien category-burien-news-2 category-featured-post category-health-wellness category-lettertotheeditor category-news category-opinion tag-alex-simkus tag-burien tag-enhanced-services-facilities tag-esfs tag-letter-to-the-editor tag-news tag-opinion et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Oct 20, 2021</span> | <a href="https://b-townblog.com/category/burien/" rel="tag">Burien</a>, <a href="https://b-townblog.com/category/burien-news-2/" rel="tag">Burien News</a>, <a href="https://b-townblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://b-townblog.com/category/health-wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://b-townblog.com/category/lettertotheeditor/" rel="tag">Letters to the Editor</a>, <a href="https://b-townblog.com/category/news/" rel="tag">News</a>, <a href="https://b-townblog.com/category/opinion/" rel="tag">Opinion</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/09/BTB-LetterToTheEditor2019b.jpg" alt="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<blockquote>
<h3>[<span style="text-decoration: underline;"><strong>EDITOR&#8217;S NOTE</strong></span>: <em>The following is a Letter to the Editor, submitted by a verified resident. It does not necessarily reflect the opinions of The B-Town Blog, nor its staff:</em>]</h3>
</blockquote>
<p>I want to publicly add my name to the list of Burien residents who have expressed concern about the Enhanced Service Facility approval process that was conducted by the Burien City Council in June of 2020. It undermines public confidence in our city government to now discover that the proper administrative process was not followed. It continues to illustrate that there seems to be a lack of accountability and transparency currently in city hall.</p>
<p>Burien residents should have confidence that when their City Council adopts zoning or ordinance changes, especially ones like ESF’s that effect every single Burien neighborhood, that they will be done correctly. It should not require involved residents to monitor the council’s actions and point out that something was done incorrectly as was the case here.</p>
<p>Finally, for those individuals who say this is a minor issue as no ESF facility is proposed currently for Burien, so what’s the big deal? First, if this ordinance was enacted in 2019 there would likely be an ESF currently in Seahurst next to St. Francis school. But let me explain further how quickly things can change and why the residents of Burien should care.</p>
<p>The state of Washington and DSHS has mismanaged Western State Hospital to the point they failed inspection and lost $53 million dollars in federal funding in 2018. Washington state must now cover these costs. Also in 2018, Governor Inslee announced his desire for the state of Washington to start the transition of people away from Western State Hospital and into local neighborhoods.</p>
<p>Let me speculate how quickly this could impact our community. As an example, if a federal infrastructure bill passes then billions of dollars could soon be filtering down to state and local governments. The state of Washington will spend that money and undoubtedly some will go to DSHS and the Dept. of Commerce. It would surprise no one if DSHS and the Dept. of Commerce started issuing grants to companies around the state to purchase property and buildings to create ESF’s. As an example, they issued a taxpayer funded grant several years ago to Noble Healthcare for the facility they wanted to place in Seahurst.</p>
<p>The bottom line is there is no way for us to know when an ESF will be proposed again for Burien. What we do know is the residents of Burien should have confidence that the city ordinance governing their placement in our neighborhoods was done correctly. It is unthinkable to me that after all of this, the City Council would not create a review process that allows the residents in an area around a proposed ESF facility to have their voices heard. Public input, accountability, and transparency should be paramount for the Burien City Council.</p>
<p><strong>LINKS:</strong></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong><a href="https://washingtonstatewire.com/governor-inslee-pushes-for-mental-health-system-transformation/" target="_blank" rel="noopener">https://washingtonstatewire.com/governor-inslee-pushes-for-mental-health-system-transformation/</a></strong></li>
<li><strong><a href="https://washingtonstatewire.com/governor-inslee-pushes-for-mental-health-system-transformation/" target="_blank" rel="noopener">https://washingtonstatewire.com/department-of-commerce-awards-39-million-to-increase-facilities-for-behavioral-health-care-statewide/</a></strong></li>
</ul>
</li>
</ul>
<p><em>– Alex Simkus, </em>Burien City Council candidate, Position No. 5</p>
<blockquote><p><strong>EDITOR&#8217;S NOTE</strong>: <i>Do you have an opinion you&#8217;d like to share with our highly engaged local Readers? If so, please email your Letter to the Editor to </i><a style="font-style: italic;" href="/cdn-cgi/l/email-protection#bdceded2c9c9fdced2c8c9d5d6d4d3dad0d8d9d4dc93ded2d0"><strong><span class="__cf_email__" data-cfemail="1e6d7d716a6a5e6d716b6a7675777079737b7a777f307d7173">[email&#160;protected]</span></strong></a><i> and, pending review and verification, we may publish it. Our letter policy is </i><a href="https://b-townblog.com/how-to-submit-to-the-blog/" target="_blank" rel="noopener"><strong style="font-style: italic;">here</strong></a><i>, and please note that <strong>we will not be publishing any letters about local politics during the week before Election Day (between Oct. 26 – Nov. 2)</strong>. Letter writers must use their full names and cite sources – as well as provide an address and phone number (</i><strong style="font-style: italic;">NOT for publication but for verification purposes</strong><i>).</i></p></blockquote>
<p>&nbsp;</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_526788142'><broadstreet-zone callback="zone_load_526788142" zone-id="72541" keywords="not_home_page,not_landing_page,is_article_page,burien,burien-news-2,featured-post,health-wellness,lettertotheeditor,news,opinion,letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">window.zone_load_526788142 = function(z, d) { if (!d.count) document.getElementById('zone_load_526788142').style.display = 'none'; };</script>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/&#038;t=LETTER%3A%20Burien%20City%20Council%20candidate%20weighs%20in%20on%20ESF%20review%2C%20approval%20process%20in%20single-family%20zones" class="social-share-link" title="Share &quot;LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones&quot; via Facebook" data-network-name="facebook" data-share-title="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" data-share-url="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=LETTER%3A%20Burien%20City%20Council%20candidate%20weighs%20in%20on%20ESF%20review%2C%20approval%20process%20in%20single-family%20zones%20https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/" class="social-share-link" title="Share &quot;LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones&quot; via Twitter" data-network-name="twitter" data-share-title="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" data-share-url="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones&quot; via Email" data-network-name="basic_email" data-share-title="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" data-share-url="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones&quot; via Print" data-network-name="basic_print" data-share-title="LETTER: Burien City Council candidate weighs in on ESF review, approval process in single-family zones" data-share-url="https://b-townblog.com/2021/10/20/letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #669933;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://b-townblog.com/2021/10/20/free-covid-19-vaccinations-will-be-given-out-at-thrill-the-world-event-oct-30/" rel="prev"><span class="button">Previous</span><span class="title">Free COVID-19 vaccinations will be given out at &#8216;Thrill the World&#8217; event Oct. 30</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-gi-10-48-ct+199"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="9190795786"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<center><div class="pp-donate-button"></div></center>
 
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our FREE Daily Digest Email!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town (Burien) Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72555"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76533"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72575"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72685"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72704"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-153379 tribe-clearfix tribe-events-venue-146742 tribe-events-organizer-148849">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/2021-burien-film-festival-will-be-virtual-online-this-year-from-oct-15-25/" rel="bookmark">2021 Burien Film Festival will be virtual/online this year, from Oct. 15-25</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 15</span> - <span class="tribe-event-date-end">October 25</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153478 tribe-clearfix tribe-events-venue-143073 tribe-events-organizer-148815">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/kennedy-catholic-high-school-holding-fall-open-house-on-wed-oct-20/" rel="bookmark">Kennedy Catholic High School holding Fall Open House on Wed., Oct. 20</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 20 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153140 tribe-clearfix tribe-events-venue-153141 tribe-events-organizer-148588">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/highline-high-schools-grand-opening-events-set-for-oct-21-22/" rel="bookmark">UPDATE: Highline High School&#8217;s Grand Opening events POSTPONED</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21</span> - <span class="tribe-event-date-end">October 22</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153481 tribe-clearfix tribe-events-venue-153482 tribe-events-organizer-153483">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/multi-service-center-helps-luncheon-fundraiser-will-be-oct-21/" rel="bookmark">Multi-Service Center &#8216;Helps Luncheon&#8217; fundraiser will be Oct. 21</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153339 tribe-clearfix tribe-events-venue-142741 tribe-events-organizer-150566">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/7stories-project-is-coming-back-and-is-seeking-locals-to-tell-true-stories-for-fri-oct-22/" rel="bookmark">7Stories project is coming back, and is seeking locals to tell true stories on Fri., Oct. 22</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153110 tribe-clearfix tribe-events-venue-146309 tribe-events-organizer-151344">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/st-anne-hospital-foundations-virtual-fundraiser-will-be-saturday-oct-23/" rel="bookmark">St. Anne Hospital Foundation&#8217;s virtual fundraiser will be Saturday, Oct. 23</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 23 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153490 tribe-clearfix tribe-events-venue-136511 tribe-events-organizer-148766">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/northwest-symphony-orchestra-returns-for-in-person-season-opener-sat-oct-23/" rel="bookmark">Northwest Symphony Orchestra returns for in-person season opener Sat., Oct. 23</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 23 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153552 tribe-clearfix tribe-events-venue-143136 tribe-events-organizer-153553">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/gathering-place-foursquare-church-holding-trunk-or-treat-event-friday-night-oct-29/" rel="bookmark">Gathering Place Foursquare Church holding FREE &#8216;Trunk or Treat&#8217; event Fri. night, Oct. 29</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153362 tribe-clearfix tribe-events-venue-143256 tribe-events-organizer-137427">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/discover-buriens-boo-in-burien-will-be-saturday-oct-30/" rel="bookmark">Discover Burien&#8217;s &#8216;Boo In Burien&#8217; will be Saturday, Oct. 30</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 30 @ 12:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153257 tribe-clearfix tribe-events-venue-147619 tribe-events-organizer-147620">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/thrill-the-world-zombie-dance-event-will-be-sat-oct-30-at-normandy-park-towne-center/" rel="bookmark">&#8216;Thrill the World&#8217; Zombie dance event will be Saturday, Oct. 30 at Normandy Park Towne Center</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 30 @ 2:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://b-townblog.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><a href="https://b-townblog.com/support-local-journalism/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" /><noscript><img width="300" height="250" src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" /></noscript></a></div> <!-- end .et_pb_widget --><div id="weather_atlas-3" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">WEATHER</h4><div class='weather-atlas-wrapper' style='background:#669933;border:1px solid #558822;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #558822'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Burien</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script type="rocketlazyloadscript">/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>55°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>7:37am<i class='wi wi-fw wi-weather-32'></i>6:10pm PDT</div></div><span class='current_text_2'>Feels like: 54<small>°F</small><br />Wind: 10<small>mph</small> S<br />Humidity: 65<small>%</small><br />Pressure: 29.94<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #558822'><span class='extended_hour extended_hour_1'>19<small>h</small></span><span class='extended_hour extended_hour_2'>20<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Cloudy'>54<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_hour extended_hour_2' title='Mostly Cloudy'>54<small>°F</small><br /><i class='wi wi-fw wi-weather-27'></i></span></div><div class='daily days' style='border-bottom:1px solid #558822'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span><span class='extended_day extended_day_4'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='PM Rain'>66/52<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_2' title='Showers'>55/48<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_3' title='Rain'>54/46<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_4' title='Rain'>57/48<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #558822'><a href='https://www.weather-atlas.com/en/washington-usa/burien' title='Weather Atlas - Weather forecast Burien, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Burien, Washington &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">WEATHER SPONSORED BY</h4>			<div class="textwidget"><p><center><a href="https://www.seahurstsmiles.com" target="_blank" rel="noopener"><br />
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2093'%3E%3C/svg%3E" alt="seahurstsmiles" width="300" height="93" border="0" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" alt="seahurstsmiles" width="300" height="93" border="0" /></noscript></a></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-25" class="et_pb_widget bs_zones"><h4 class="widgettitle">Berkshire Hathaway HomeServices NW Real Estate</h4><div><broadstreet-zone place="" zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,burien,burien-news-2,featured-post,health-wellness,lettertotheeditor,news,opinion,letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72559"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76016"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="77427"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72544"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4>			<div class="textwidget"><p><a href="https://b-townblog.com/2020/03/17/support-our-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-145722" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-145722" src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4>			<div class="textwidget"><p><a href="https://b-townblog.com/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-13" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76001"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76116"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4>			<div class="textwidget"><p><center>Send story ideas &amp; tips to us at<br />
<a href="/cdn-cgi/l/email-protection#c3a6a7aab7acb183a1eeb7acb4ada1afaca4eda0acae"><strong><span class="__cf_email__" data-cfemail="2e4b4a475a415c6e4c035a4159404c424149004d4143">[email&#160;protected]</span></strong></a>.</p>
<p>You can also text us or leave a voicemail 24/7 at <strong>(206) 659-1282</strong>, or call our office at <strong>(206) 248-2565</strong>.</center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-14" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT LOCAL NON-PROFITS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72580"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters4"><div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img width="242" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20242%2089'%3E%3C/svg%3E" alt="" title="btown_logoSKM20d" class="wp-image-146891" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" /><noscript><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" alt="" title="btown_logoSKM20d" class="wp-image-146891" /></noscript></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>The B-Town Blog is Burien&#8217;s multiple award-winning hyperlocal news/events website dedicated to independent journalism.</p></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/btownblog/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/btownblog'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
              href='https://instagram.com/btownblog'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h4>Quick Links</h4>
<ul>
<li><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li><a href="https://b-townblog.com/how-to-submit-to-the-blog/">How to Submit</a></li>
<li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">Privacy Policy</li>
<p></a></p>
<li>
<li><a href="https://b-townblog.com/about/">About Us</a></li>
<li><a href="https://b-townblog.com/contact/">Contact Us</a></li>
</ul></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner">©2021 <a href="https://www.southkingmedia.com/">South King Media</a><span> | Powered by South King Media | <a href="https://btownblogstage.wpengine.com/privacy-policy-2/">Privacy Policy &amp; Terms</a></span></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','burien','burien-news-2','featured-post','health-wellness','lettertotheeditor','news','opinion','letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["burien","burien-news-2","featured-post","health-wellness","lettertotheeditor","news","opinion","letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones","post"],"url":"letter-burien-council-candidate-weighs-in-on-esf-review-approval-process-in-single-family-zones"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>		<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_footer","url":"https:\/\/b-townblog.com\/privacy-policy-terms-of-service\/","target":"_self"}];
			</script>
	<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3XBHN9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BTB-DisplayAds -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="2709147916"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.10.0' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async src='https://clientcdn.pushengage.com/core/49c8cebc-8ec8-4d2c-8119-b6008367.js?ver=5.8.1' id='pushengage-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js' defer></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/b-townblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1a0a04dbe8","timeline_nonce":"4f40860fea","blog_feed_nonce":"038da86c5f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5fd3c7fe4e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5ac829e4f8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"153622","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.11.3' id='extra-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1630357518' id='fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=1630357518' id='jquery-mobile-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/hashchange.js?ver=1630357518' id='hashchange-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=1630357518' id='magnific-popup-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=1630357518' id='easypiechart-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=1630357518' id='salvattore-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/core/admin/js/common.js?ver=1630357518' id='et-core-common-js' defer></script>
<script type='text/javascript' src='https://b-townblog.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=1630357518' id='et-builder-modules-script-motion-js' defer></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=1630357518' id='et-builder-modules-script-sticky-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://b-townblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a16c7598fd774a7","token":"00098413f49d49deab0f23313545a6ef","version":"2021.10.0","si":100}'></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->