<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://b-townblog.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://b-townblog.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog</title>
<meta name="description" content="The King County Sheriff&#039;s Office is reporting that a 13-year-old boy was shot in the arm in White Center Sunday night, Feb. 20, 2022."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog" />
<meta property="og:description" content="The King County Sheriff&#039;s Office is reporting that a 13-year-old boy was shot in the arm in White Center Sunday night, Feb. 20, 2022." />
<meta property="og:url" content="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/" />
<meta property="og:site_name" content="The B-Town (Burien) Blog" />
<meta property="article:publisher" content="https://www.facebook.com/btownblog/" />
<meta property="article:tag" content="Burien" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="king county sherff&#039;s office" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="shooting" />
<meta property="article:tag" content="white center" />
<meta property="article:tag" content="white center library" />
<meta property="article:section" content="Burien" />
<meta property="og:updated_time" content="2022-02-21T18:59:42-08:00" />
<meta property="og:image" content="https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="13-year-old shot in White Center Sunday night" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-21T17:32:31-08:00" />
<meta property="article:modified_time" content="2022-02-21T18:59:42-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog" />
<meta name="twitter:description" content="The King County Sheriff&#039;s Office is reporting that a 13-year-old boy was shot in the arm in White Center Sunday night, Feb. 20, 2022." />
<meta name="twitter:site" content="@btownblog" />
<meta name="twitter:creator" content="@btownblog" />
<meta name="twitter:image" content="https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Schaefer" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://b-townblog.com/#organization","name":"South King Media","url":"https://b-townblog.com","email":"editor@b-townblog.com","logo":{"@type":"ImageObject","@id":"https://b-townblog.com/#logo","url":"https://b-townblog.com/wp-content/uploads/2019/08/btown_logo.png","caption":"South King Media","inLanguage":"en-US","width":"242","height":"89"},"contactPoint":[{"@type":"ContactPoint","telephone":"1-206-248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://b-townblog.com/#website","url":"https://b-townblog.com","name":"South King Media","publisher":{"@id":"https://b-townblog.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg?fit=1280%2C640&amp;ssl=1","url":"https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg?fit=1280%2C640&amp;ssl=1","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://b-townblog.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://b-townblog.com/category/burien/","name":"Burien"}},{"@type":"ListItem","position":"3","item":{"@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/","name":"13-year-old shot in White Center Sunday night"}}]},{"@type":"Person","@id":"https://b-townblog.com/author/scottschaefer/","name":"Scott Schaefer","url":"https://b-townblog.com/author/scottschaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"sameAs":["https://www.b-townblog.com"],"worksFor":{"@id":"https://b-townblog.com/#organization"}},{"@type":"WebPage","@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/#webpage","url":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/","name":"13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog","datePublished":"2022-02-21T17:32:31-08:00","dateModified":"2022-02-21T18:59:42-08:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"isPartOf":{"@id":"https://b-townblog.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg?fit=1280%2C640&amp;ssl=1"},"inLanguage":"en-US","breadcrumb":{"@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/#breadcrumb"}},{"@type":"NewsArticle","headline":"13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog","datePublished":"2022-02-21T17:32:31-08:00","dateModified":"2022-02-21T18:59:42-08:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"publisher":{"@id":"https://b-townblog.com/#organization"},"description":"The King County Sheriff&#039;s Office is reporting that a 13-year-old boy was shot in the arm in White Center Sunday night, Feb. 20, 2022.","name":"13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog","@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/#richSnippet","isPartOf":{"@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/#webpage"},"image":{"@id":"https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg?fit=1280%2C640&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ad.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn-images.mailchimp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//red.broadstreetads.com' />
<link rel='dns-prefetch' href='//scontent.xx.fbcdn.net' />
<link rel='dns-prefetch' href='//2ej0gbn74ih1bkkbncdbdpn0-wpengine.netdna-ssl.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog &raquo; Feed" href="https://b-townblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog &raquo; Comments Feed" href="https://b-townblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The B-Town (Burien) Blog &raquo; iCal Feed" href="https://b-townblog.com/events/?ical=1" />
<meta content="Extra v.4.14.8" name="generator"/><link rel='stylesheet' id='gtranslate-style-css'  href='https://b-townblog.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://b-townblog.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://b-townblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://b-townblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://b-townblog.com/wp-content/plugins/monarch/css/style.css?ver=1.4.14' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://b-townblog.com/wp-content/themes/Extra/style-static.min.css?ver=4.14.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.9' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-6242924-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["b-townblog.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-6242924-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://b-townblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://b-townblog.com/wp-json/wp/v2/posts/155387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://b-townblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b-townblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://b-townblog.com/?p=155387' />
<link rel="alternate" type="application/json+oembed" href="https://b-townblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fb-townblog.com%2F2022%2F02%2F21%2F13-year-old-shot-near-white-center-library-sunday-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://b-townblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fb-townblog.com%2F2022%2F02%2F21%2F13-year-old-shot-near-white-center-library-sunday-night%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://b-townblog.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<meta name="generator" content="Site Kit by Google 1.68.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://b-townblog.com"><link rel="alternate" href="https://b-townblog.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://b-townblog.com/wp-content/uploads/2020/09/BTBFavicon2.jpg" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2062216921302425" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-W3XBHN9' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3XBHN9');</script>
<!-- End Google Tag Manager -->
<!-- Meta Tags -->
<meta name="msvalidate.01" content="7E1E96B84AE8370D63E4DCDCA37E5772">
<meta property="fb:pages" content="26665821728">
<!-- End Meta Tags -->
<!-- Preload -->
<link rel="preload" content="/wp-content/uploads/2020/05/btown_logoSKM20d.png" as="image" media="(max-width: 242px)">
<link rel="preload" href="/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" type="font/ttf">
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script">
<meta property="fb:pages" content="26665821728">
<!-- End Preload --><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1645207448" /><style id="et-critical-inline-css"></style>
<link rel="preload" as="style" id="et-core-unified-tb-144424-tb-144455-deferred-155387-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/155387/et-core-unified-tb-144424-tb-144455-deferred-155387.min.css?ver=1645498789" onload="this.onload=null;this.rel='stylesheet';" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-155387 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters4">
		<div id="pp-banner" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_2_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-secondary-1-7-20" class="et-menu nav"><li id="menu-item-144432" class="et_pb_menu_page_id-143239 menu-item menu-item-type-post_type menu-item-object-page menu-item-144432"><a href="https://b-townblog.com/subscribe-to-our-free-daily-newsletter/">Newsletter</a></li>
<li id="menu-item-144429" class="et_pb_menu_page_id-136106 menu-item menu-item-type-post_type menu-item-object-page menu-item-144429"><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li id="menu-item-144433" class="et_pb_menu_page_id-135114 menu-item menu-item-type-post_type menu-item-object-page menu-item-144433"><a href="https://b-townblog.com/how-to-submit-to-the-blog/">Submit</a></li>
<li id="menu-item-144430" class="et_pb_menu_page_id-43 menu-item menu-item-type-post_type menu-item-object-page menu-item-144430"><a href="https://b-townblog.com/about/">About</a></li>
<li id="menu-item-144431" class="et_pb_menu_page_id-78 menu-item menu-item-type-post_type menu-item-object-page menu-item-144431"><a href="https://b-townblog.com/contact/">Contact</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><broadstreet-zone zone-id="72549"></broadstreet-zone></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_dark  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--with-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://b-townblog.com/" ><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2021/08/btown_logoSKM21-d.png" alt="" class="wp-image-152514" /></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-primary-1-7-20" class="et-menu nav"><li id="menu-item-144435" class="et_pb_menu_page_id-144435 menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a href="https://b-townblog.com/events/">Events</a></li>
<li id="menu-item-151281" class="et_pb_menu_page_id-50 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151281"><a href="https://b-townblog.com/category/crime/">Crime</a></li>
<li id="menu-item-150397" class="et_pb_menu_page_id-48 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150397"><a href="https://b-townblog.com/category/politics/">Politics</a></li>
<li id="menu-item-146171" class="et_pb_menu_page_id-146171 menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="https://b-townblog.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-144776" class="et_pb_menu_page_id-144776 menu-item menu-item-type-custom menu-item-object-custom menu-item-144776"><a href="https://b-townblog.com/jobs/">Jobs</a></li>
<li id="menu-item-144439" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144439"><a href="https://b-townblog.com/category/arts/">Arts</a></li>
<li id="menu-item-144441" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144441"><a href="https://b-townblog.com/category/business/">Business</a></li>
<li id="menu-item-150542" class="et_pb_menu_page_id-135305 menu-item menu-item-type-post_type menu-item-object-page menu-item-150542"><a href="https://b-townblog.com/weather/">Weather</a></li>
<li id="menu-item-150602" class="et_pb_menu_page_id-150444 menu-item menu-item-type-post_type menu-item-object-page menu-item-150602"><a href="https://b-townblog.com/webcams/">Webcams</a></li>
<li id="menu-item-144449" class="et_pb_menu_page_id-144449 menu-item menu-item-type-custom menu-item-object-custom menu-item-144449"><a target="_blank" rel="noopener" href="https://burien.bhhsnwrealestate.com"><img src="https://b-townblog.com/wp-content/uploads/2022/02/BHHSMenuButton200-22d.png" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="170" height="81"></a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<center><em>If you appreciate our award-winning local journalism, please…</em>
<div class="pp-donate-button"></div></center>												<article id="post-155387" class="module single-post-module post-155387 post type-post status-publish format-standard has-post-thumbnail hentry category-burien category-burien-news-2 category-crime category-featured-post category-news category-police category-shooting category-whitecenter category-youth tag-burien tag-crime tag-king-county-sherffs-office tag-news tag-police tag-shooting tag-white-center tag-white-center-library et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">13-year-old shot in White Center Sunday night</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Feb 21, 2022</span> | <a href="https://b-townblog.com/category/burien/" rel="tag">Burien</a>, <a href="https://b-townblog.com/category/burien-news-2/" rel="tag">Burien News</a>, <a href="https://b-townblog.com/category/crime/" rel="tag">Crime</a>, <a href="https://b-townblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://b-townblog.com/category/news/" rel="tag">News</a>, <a href="https://b-townblog.com/category/police/" rel="tag">Police</a>, <a href="https://b-townblog.com/category/shooting/" rel="tag">Shooting</a>, <a href="https://b-townblog.com/category/whitecenter/" rel="tag">White Center</a>, <a href="https://b-townblog.com/category/youth/" rel="tag">Youth</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/08/SKM-KCSOBadge.jpg?resize=1280%2C640&amp;ssl=1" alt="13-year-old shot in White Center Sunday night" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>The King County Sheriff&#8217;s Office is reporting that a 13-year-old boy was shot in the arm in White Center Sunday night, Feb. 20, 2022.</strong></p>
<p>Police say that 911 reports at around 11:01 p.m. indicated there was a large group of people present when shots were fired.</p>
<p>The victim was taken to Harborview Medical Center in Seattle with non-life-threatening injuries.</p>
<p>No word on a suspect or motive for the shooting.</p>
<p>The incident is being investigated by the Sheriff’s Office and has referred to Major Crimes for follow-up.</p>
<p><center></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">🔫<br />DISPATCH: Shooting &#8211; ALS &#8211; Fire Only @ 10436 16TH AVE SW, SEATTLE.</p>
<p>Responding Dept: Burien<br />Unit(s): E318, A328, B328, M4I, M13I, M13, MSO1, UFBC, UFINFO, UFCH, MSO1I<a href="https://twitter.com/hashtag/KingCountyFire2?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#KingCountyFire2</a> <a href="https://twitter.com/hashtag/Burien?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#Burien</a></p>
<p>&mdash; South King County Fire Dispatches (@SKCFDispatches) <a href="https://twitter.com/SKCFDispatches/status/1495658357662707713?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">February 21, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p lang="en" dir="ltr">A 13-year-old boy was shot in the arm outside the White Center Library on Sunday night, according to the King County Sheriff&#39;s Office. <a href="https://t.co/RKEZCkqoN1" target="_blank">https://t.co/RKEZCkqoN1</a></p>
<p>&mdash; The Seattle Times (@seattletimes) <a href="https://twitter.com/seattletimes/status/1495879784672501848?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">February 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><iframe scrolling="no" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen allow="autoplay; fullscreen" src="https://w3.mp.lura.live/player/prod/v3/anvload.html?key=eyJtIjoiVEJELUVQRk9YIiwidiI6IjEwMzc2NTIiLCJhbnZhY2siOiJwOFE2ZFZQbG5waUwzS25IdllpTU5EemJpbE9nN280biIsInNoYXJlTGluayI6Imh0dHBzOi8vd3d3LnExM2ZveC5jb20vdmlkZW8vMTAzNzY1MiIsInBsdWdpbnMiOnsiY3VzdG9tQ29tc2NvcmVQbHVnaW4iOnsiYzMiOiJRMTMgRk9YIE5ld3MiLCJjNiI6ImZ0cyIsInNjcmlwdCI6Imh0dHBzOi8vc3RhdGljLmZveHR2LmNvbS9zdGF0aWMvb3Jpb24vc2NyaXB0cy9jb3JlL3V0aWxzL2NvbXNjb3JlL0N1c3RvbUNvbXNjb3JlUGx1Z2luLmpzIiwic2RrIjoiaHR0cHM6Ly9zdGF0aWMuZm94dHYuY29tL3N0YXRpYy9vcmlvbi9zY3JpcHRzL2NvcmUvdXRpbHMvY29tc2NvcmUvY29tc2NvcmUuanMiLCJjbGllbnRJZCI6IjYwNDI5MDEiLCJuc19zdF9zdCI6IktDUFEiLCJ0aXRsZSI6IkRlcHV0aWVzIGludmVzdGlnYXRpbmcgMTMteWVhci1vbGQgYm95IHNob3QgaW4gV2hpdGUgQ2VudGVyIiwibnNfc3RfY2kiOiIxMDM3NjUyIn0sImN1c3RvbVNlZ21lbnRQbHVnaW4iOnsic2NyaXB0IjoiaHR0cHM6Ly9zdGF0aWMuZm94dHYuY29tL3N0YXRpYy9vcmlvbi9zY3JpcHRzL2NvcmUvdXRpbHMvQ3VzdG9tU2VnbWVudFBsdWdpbi5qcyIsInByaW1hcnlfYnVzaW5lc3NfdW5pdCI6ImZ0cyIsInNlY29uZGFyeV9idXNpbmVzc191bml0Ijoia2NwcSIsImFwcF9uYW1lIjoicTEzZm94LmNvbSIsImFwcF9wbGF0Zm9ybSI6IndlYiIsImFwcF92ZXJzaW9uIjoiMS4wLjAiLCJzZWdtZW50SWQiOiJsTjVReDI1VTF6YVAyQkREWUI5VFBsQ1lSeFBlVUllWSIsInBsYXllclVuaXF1ZUlkIjoicGxheWVyLTMyZGU0MzQ5LTk1MDgtNDQzMC1iMWQ4LWZiNGY3NjdkMzVkOCJ9LCJkZnAiOnsiY2xpZW50U2lkZSI6eyJhZFRhZ1VybCI6Imh0dHBzOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9hZHM%2FaXU9LzYzNzkwNTY0L2tjcHFfZm94MTMmZGVzY3JpcHRpb25fdXJsPVtwbGFjZWhvbGRlcl0mZW52PXZwJmltcGw9cyZjb3JyZWxhdG9yPSZ0ZmNkPTAmbnBhPTAmZ2RmcF9yZXE9MSZvdXRwdXQ9dmFzdCZzej0xMDAxeDEwMDEmdW52aWV3ZWRfcG9zaXRpb25fc3RhcnQ9MSZjbXNpZD0yNTQxMDQ2JnZpZD0xMDM3NjUyIiwia2V5VmFsdWVzIjp7InN0eXBlIjpbIm5ld3MiXSwicHR5cGUiOiJ2aWRlby1jbGlwIiwiYyI6WyJuZXdzIl0sImQiOiJ3ZWIiLCJ1c19wcml2YWN5IjoiMS0tLSJ9fX19LCJodG1sNSI6dHJ1ZSwiZm9ybWF0IjoibTN1OCIsInRva2VuIjoiZXlKaGJHY2lPaUpJVXpJMU5pSXNJblI1Y0NJNklrcFhWQ0o5LmV5SjJhV1FpT2lJeE1ETTNOalV5SWl3aWFYTnpJam9pY0RoUk5tUldVR3h1Y0dsTU0wdHVTSFpaYVUxT1JIcGlhV3hQWnpkdk5HNGlMQ0psZUhBaU9qRTJORFUwT1RZek5Ea3NJbWxoZENJNk1UWTBOVFE1TWpjME9YMC5wVzFKRHUxOXVfUnZyZUtjeU5Kd0lNM3lDNkt0ZDJLbmlmeWNXWENZVFVZIn0%3D"  width ="640" height="360"></iframe></p>
<p><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2809.142310181222!2d-122.35695154889501!3d47.50916250259509!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549043e6332d7c13%3A0x4b37cf4dd7e3ed95!2s10436%2016th%20Ave%20SW%2C%20Seattle%2C%20WA%2098146!5e1!3m2!1sen!2sus!4v1645492948779!5m2!1sen!2sus" width="600" height="450" style="border:0;" allowfullscreen="" loading="lazy"></iframe></center></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_2col et_social_slide et_social_circle et_social_top et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fb-townblog.com%2F2022%2F02%2F21%2F13-year-old-shot-near-white-center-library-sunday-night%2F&#038;t=13-year-old%20shot%20in%20White%20Center%20Sunday%20night" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="155387" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=13-year-old%20shot%20in%20White%20Center%20Sunday%20night&#038;url=https%3A%2F%2Fb-townblog.com%2F2022%2F02%2F21%2F13-year-old-shot-near-white-center-library-sunday-night%2F&#038;via=btownblog" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="155387" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1247799640'><broadstreet-zone callback="zone_load_1247799640" zone-id="72541" keywords="not_home_page,not_landing_page,is_article_page,burien,burien-news-2,crime,featured-post,news,police,shooting,whitecenter,youth,13-year-old-shot-near-white-center-library-sunday-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1247799640 = function(z, d) { if (!d.count) document.getElementById('zone_load_1247799640').style.display = 'none'; };</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You may also like:</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/&#038;t=13-year-old%20shot%20in%20White%20Center%20Sunday%20night" class="social-share-link" title="Share &quot;13-year-old shot in White Center Sunday night&quot; via Facebook" data-network-name="facebook" data-share-title="13-year-old shot in White Center Sunday night" data-share-url="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=13-year-old%20shot%20in%20White%20Center%20Sunday%20night%20https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/" class="social-share-link" title="Share &quot;13-year-old shot in White Center Sunday night&quot; via Twitter" data-network-name="twitter" data-share-title="13-year-old shot in White Center Sunday night" data-share-url="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/&#038;title=13-year-old%20shot%20in%20White%20Center%20Sunday%20night" class="social-share-link" title="Share &quot;13-year-old shot in White Center Sunday night&quot; via LinkedIn" data-network-name="linkedin" data-share-title="13-year-old shot in White Center Sunday night" data-share-url="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;13-year-old shot in White Center Sunday night&quot; via Email" data-network-name="basic_email" data-share-title="13-year-old shot in White Center Sunday night" data-share-url="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;13-year-old shot in White Center Sunday night&quot; via Print" data-network-name="basic_print" data-share-title="13-year-old shot in White Center Sunday night" data-share-url="https://b-townblog.com/2022/02/21/13-year-old-shot-near-white-center-library-sunday-night/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #669933;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://b-townblog.com/2022/02/21/bat-theatre-brings-hope-art-love-and-everyday-miracles-to-zoom-performances-of-destroying-david/" rel="prev"><span class="button">Previous</span><span class="title">BAT Theatre brings hope, art, love, and everyday miracles to Zoom performances of &#8216;Destroying David&#8217;</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										<center><em>If you appreciate our award-winning local journalism, please…</em>
<div class="pp-donate-button"></div></center>
 
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get more Burien news – subscribe to our daily 6pm Email Newsletter!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="gtranslate-2" class="et_pb_widget widget_gtranslate"><h4 class="widgettitle">Translate</h4><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #669933;color:#669933;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #669933;border-right:1px solid #669933;border-bottom:1px solid #669933;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#669933;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town (Burien) Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72555"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76533"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><a href="https://b-townblog.com/support-local-journalism/"><img width="300" height="250" src="https://i0.wp.com/b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" /></a></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72575"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72685"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72704"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="weather_atlas-3" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">WEATHER</h4><div class='weather-atlas-wrapper' style='background:#669933;border:1px solid #558822;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #558822'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Burien</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-16'></i><span class='temp'>34°</span><div class='current_text'>Snow</div><div class='sunrise_sunset'>7:01am<i class='wi wi-fw wi-weather-32'></i>5:43pm PST</div></div><span class='current_text_2'>Feels like: 25<small>°F</small><br />Wind: 12<small>mph</small> N<br />Humidity: 65<small>%</small><br />Pressure: 30.03<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #558822'><span class='extended_hour extended_hour_1'>23<small>h</small></span><span class='extended_hour extended_hour_2'>00<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Snow Showers'>32<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_hour extended_hour_2' title='Mostly Cloudy'>32<small>°F</small><br /><i class='wi wi-fw wi-weather-27'></i></span></div><div class='daily days' style='border-bottom:1px solid #558822'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span><span class='extended_day extended_day_4'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>37/21<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>37/28<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>41/25<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_4' title='Sunny'>46/27<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #558822'><a href='https://www.weather-atlas.com/en/washington-usa/burien' title='Weather Atlas - Weather forecast Burien, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Burien, Washington &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">WEATHER SPONSORED BY</h4>			<div class="textwidget"><p><center><a href="https://www.seahurstsmiles.com" target="_blank" rel="noopener"><br />
<img src="https://i0.wp.com/b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg?resize=300%2C93&#038;ssl=1" alt="seahurstsmiles" width="300" height="93" border="0" data-recalc-dims="1" /></a></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="bf4b5fd492"
		data-view-rest-url="https://b-townblog.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="b75c3869-7531-429f-949a-a40289750128"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/b-townblog.com\/page\/2\/?post_type=tribe_events&eventDisplay=widget-events-list","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"13-year-old shot in White Center Sunday night - The B-Town (Burien) Blog","limit":"10","no_upcoming_events":true,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-title","name":"widget-tribe-widget-events-list[3][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-limit","name":"widget-tribe-widget-events-list[3][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-no_upcoming_events","name":"widget-tribe-widget-events-list[3][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-featured_events_only","name":"widget-tribe-widget-events-list[3][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-3-jsonld_enable","name":"widget-tribe-widget-events-list[3][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[154678,153947,154724,155105,155190,155381,155382,155281,155333,155235],"url":"https:\/\/b-townblog.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-02-21 00:00:00","now":"2022-02-21 22:02:23","rest_url":"https:\/\/b-townblog.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"bf4b5fd492","today_url":"https:\/\/b-townblog.com\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2022&monthnum=02&day=21&name=13-year-old-shot-near-white-center-library-sunday-night","prev_label":"","next_label":"","date_formats":{"compact":"Y-m-d","month_and_year_compact":"Y-m","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/b-townblog.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"b75c3869-7531-429f-949a-a40289750128","is_initial_load":true,"public_views":{"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/b-townblog.com\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/b-townblog.com\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/b-townblog.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":true,"display":[],"subscribe_links":{"gcal":{"label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"label":"iCalendar","single_label":"Add to iCalendar","visible":true}},"_context":{"slug":"widget-events-list"}}</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-154678 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-12-31">
		<span class="tribe-event-date-start">December 31, 2021</span> - <span class="tribe-event-date-end">February 28, 2022</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/heres-how-you-can-help-buriens-empty-bowls-fundraiser-which-continues-through-january/"
		title="Help Burien&#8217;s Empty Bowls fundraiser, which continues through Feb."
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Help Burien&#8217;s Empty Bowls fundraiser, which continues through Feb.	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-22">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			22		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-153947 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-22">
		All day	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/deadline-to-nominate-for-city-of-buriens-2022-citizen-of-the-year-is-feb-22-2022/"
		title="Deadline to nominate for City of Burien&#8217;s 2022 &#8216;Citizen of the Year&#8217;"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Deadline to nominate for City of Burien&#8217;s 2022 &#8216;Citizen of the Year&#8217;	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-24">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			24		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-154724 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-24">
		<span class="tribe-event-date-start">8:30 am</span> - <span class="tribe-event-time">11:00 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/seattle-southside-chambers-2022-pnw-sustainability-summit-is-thursday-feb-24/"
		title="Seattle Southside Chamber&#8217;s PNW Sustainability Summit"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Seattle Southside Chamber&#8217;s PNW Sustainability Summit	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-25">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			25		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155105 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-25">
		<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/7-stories-event-at-highline-heritage-museum/"
		title="&#8216;7 Stories&#8217; event at Highline Heritage Museum"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		&#8216;7 Stories&#8217; event at Highline Heritage Museum	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-26">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			26		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155190 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-26">
		<span class="tribe-event-date-start">4:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/kents-meeker-street-nerd-party-will-be-saturday-feb-26/"
		title="Kent&#8217;s Meeker Street Nerd Party"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Kent&#8217;s Meeker Street Nerd Party	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-26">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			26		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155381 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-26">
		<span class="tribe-event-date-start">8:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/bat-theatres-destroying-david-online-play-opens-saturday-feb-26/"
		title="BAT Theatre&#8217;s &#8216;Destroying David&#8217; online play opens Saturday, Feb. 26"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		BAT Theatre&#8217;s &#8216;Destroying David&#8217; online play opens Saturday, Feb. 26	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-27">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			27		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155382 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-27">
		<span class="tribe-event-date-start">2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/bat-theatres-destroying-david-online-play/"
		title="BAT Theatre&#8217;s &#8216;Destroying David&#8217; online play continues Sunday, Feb. 27"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		BAT Theatre&#8217;s &#8216;Destroying David&#8217; online play continues Sunday, Feb. 27	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-04">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			4		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155281 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-04">
		<span class="tribe-event-date-start">4:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/burien-art-walk-will-be-friday-mar-4/"
		title="Burien Art Walk will be Friday, Mar. 4"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Burien Art Walk will be Friday, Mar. 4	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-04">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			4		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155333 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-04">
		<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/celebrate-the-late-rob-johnson-on-friday-mar-4/"
		title="Celebrate the late Rob Johnson on Friday, Mar. 4"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Celebrate the late Rob Johnson on Friday, Mar. 4	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-05">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			5		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-155235 tribe_events type-tribe_events status-publish hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-05">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://b-townblog.com/event/healthy-human-conference-will-equip-you-to-pursue-comprehensive-wellbeing/"
		title="Healthy Human Conference at Boulevard Park Church"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Healthy Human Conference at Boulevard Park Church	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://b-townblog.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="b75c3869-7531-429f-949a-a40289750128"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us:</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/btownblog"></a>
						<a href="https://www.facebook.com/btownblog" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UCC7UufGSGL-p087Eya-Z1cw"></a>
						<a href="https://www.youtube.com/channel/UCC7UufGSGL-p087Eya-Z1cw" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/btownblog"></a>
						<a href="https://twitter.com/btownblog" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/btownblog/"></a>
						<a href="https://www.instagram.com/btownblog/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Daily Email Newsletter</h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" type="text" value="" /></div>
<div class="black"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-25" class="et_pb_widget bs_zones"><h4 class="widgettitle">Berkshire Hathaway HomeServices NW Real Estate</h4><div><broadstreet-zone place="" zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,burien,burien-news-2,crime,featured-post,news,police,shooting,whitecenter,youth,13-year-old-shot-near-white-center-library-sunday-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72559"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76016"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-15" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76001"></broadstreet-zone>
</center></div></div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4>			<div class="textwidget"><p><a href="https://b-townblog.com/2020/03/17/support-our-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-145722" src="https://i0.wp.com/b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg?resize=300%2C150&#038;ssl=1" alt="" width="300" height="150" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4>			<div class="textwidget"><p><a href="https://b-townblog.com/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="https://i0.wp.com/b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg?resize=300%2C150&#038;ssl=1" alt="" width="300" height="150" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-13" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76531"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4>			<div class="textwidget"><p><center>Send story ideas &amp; tips to us at<br />
<a href="/cdn-cgi/l/email-protection#4421202d302b36042669302b332a26282b236a272b29"><strong><span class="__cf_email__" data-cfemail="6b0e0f021f04192b09461f041c050907040c45080406">[email&#160;protected]</span></strong></a>.</p>
<p>You can also text us or leave a voicemail 24/7 at <strong>(206) 659-1282</strong>, or call our office at <strong>(206) 248-2565</strong>.</center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" type="text" value="" /></div>
<div class="black"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-14" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT LOCAL NON-PROFITS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72580"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters4"><div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" alt="" title="btown_logoSKM20d" class="wp-image-146891" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>The B-Town Blog is Burien&#8217;s multiple award-winning hyperlocal news/events website dedicated to independent journalism.</p></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/btownblog/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/btownblog'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://instagram.com/btownblog'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h4>Quick Links</h4>
<ul>
<li><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li><a href="https://b-townblog.com/how-to-submit-to-the-blog/">How to Submit</a></li>
<li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">Privacy Policy</li>
<p></a></p>
<li>
<li><a href="https://b-townblog.com/about/">About Us</a></li>
<li><a href="https://b-townblog.com/contact/">Contact Us</a></li>
</ul></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner">©2022 <a href="https://www.southkingmedia.com/">South King Media</a><span> | Powered by South King Media | <a href="https://btownblogstage.wpengine.com/privacy-policy-2/">Privacy Policy &amp; Terms</a></span></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','burien','burien-news-2','crime','featured-post','news','police','shooting','whitecenter','youth','13-year-old-shot-near-white-center-library-sunday-night','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["burien","burien-news-2","crime","featured-post","news","police","shooting","whitecenter","youth","13-year-old-shot-near-white-center-library-sunday-night","post"],"url":"13-year-old-shot-near-white-center-library-sunday-night"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script><div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #669933;color:#669933;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #669933;border-right:1px solid #669933;border-bottom:1px solid #669933;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#669933;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//b-townblog.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_footer","url":"https:\/\/b-townblog.com\/privacy-policy-terms-of-service\/","target":"_self"}];
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3XBHN9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BTB-DisplayAds -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="2709147916"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type='text/javascript' async src='https://clientcdn.pushengage.com/core/49c8cebc-8ec8-4d2c-8119-b6008367.js?ver=5.9' id='pushengage-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.14' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/b-townblog.com\/2022\/02\/21\/13-year-old-shot-near-white-center-library-sunday-night\/","stats_nonce":"93c0990e9b","share_counts":"3594b058d9","follow_counts":"f7059863f2","total_counts":"d021e676d6","media_single":"eb017bf2d2","media_total":"f5bbdc3568","generate_all_window_nonce":"6a4994b44b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.14' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/b-townblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"957f053710","timeline_nonce":"21e255bd85","blog_feed_nonce":"92ea0a5428","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3e591c0ee7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0b90593ad1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"155387","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.8' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.8' id='fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.14.8' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/hashchange.js?ver=4.14.8' id='hashchange-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.14.8' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.8' id='easypiechart-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.8' id='salvattore-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.8' id='et-core-common-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.13' id='tribe-common-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.13' id='tribe-query-string-js'></script>
<script src='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://b-townblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.0.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.0.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.14.8' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.14.8' id='et-builder-modules-script-sticky-js'></script>
<style id='tribe-events-widgets-v2-events-list-full-inline-css' class='tec-customizer-inline-style' type='text/css'>
:root {
				/* Customizer-added Global Event styles */
				--tec-font-family-sans-serif: inherit;
--tec-font-family-base: inherit;
--tec-font-size-0: 10px;
--tec-font-size-1: 11px;
--tec-font-size-2: 12px;
--tec-font-size-3: 14px;
--tec-font-size-4: 16px;
--tec-font-size-5: 18px;
--tec-font-size-6: 19px;
--tec-font-size-7: 21px;
--tec-font-size-8: 25px;
--tec-font-size-9: 28px;
--tec-font-size-10: 37px;
			}
</style>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'151844400',post:'155387',tz:'-8',srv:'b-townblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '151844400', '155387' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://b-townblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>	
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e1608b0dfd25cd1","token":"00098413f49d49deab0f23313545a6ef","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
