<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/1A0EzwKI42LNED2YhGMFOvfir40.js"></script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://b-townblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://b-townblog.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://b-townblog.com';var et_post_id='152428';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<title>REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 - The B-Town (Burien) Blog</title>
<meta name="description" content="REMINDER: Discover Burien&#39;s first-ever Boulevard Park Block Party will premiere this Saturday, Aug 7, 2021, from Noon – 11 p.m." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 - The B-Town (Burien) Blog" />
<meta property="og:description" content="REMINDER: Discover Burien&#39;s first-ever Boulevard Park Block Party will premiere this Saturday, Aug 7, 2021, from Noon – 11 p.m." />
<meta property="og:url" content="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/" />
<meta property="og:site_name" content="The B-Town (Burien) Blog" />
<meta property="article:publisher" content="https://www.facebook.com/btownblog/" />
<meta property="article:tag" content="arts" />
<meta property="article:tag" content="block party" />
<meta property="article:tag" content="Boulevard Park" />
<meta property="article:tag" content="Boulevard Park Block Party" />
<meta property="article:tag" content="Burien" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Arts" />
<meta property="og:updated_time" content="2021-08-04T20:09:15-07:00" />
<meta property="og:image" content="https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg" />
<meta property="og:image:secure_url" content="https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 - The B-Town (Burien) Blog" />
<meta name="twitter:description" content="REMINDER: Discover Burien&#39;s first-ever Boulevard Park Block Party will premiere this Saturday, Aug 7, 2021, from Noon – 11 p.m." />
<meta name="twitter:site" content="@btownblog" />
<meta name="twitter:creator" content="@btownblog" />
<meta name="twitter:image" content="https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://b-townblog.com/#organization","name":"South King Media","url":"https://b-townblog.com","email":"editor@b-townblog.com","logo":{"@type":"ImageObject","@id":"https://b-townblog.com/#logo","url":"https://b-townblog.com/wp-content/uploads/2019/08/btown_logo.png","caption":"South King Media","inLanguage":"en-US","width":"242","height":"89"},"contactPoint":[{"@type":"ContactPoint","telephone":"1-206-248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://b-townblog.com/#website","url":"https://b-townblog.com","name":"South King Media","publisher":{"@id":"https://b-townblog.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg","url":"https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://b-townblog.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://b-townblog.com/category/arts/","name":"Arts"}},{"@type":"ListItem","position":"3","item":{"@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/","name":"REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7"}}]},{"@type":"Person","@id":"https://b-townblog.com/author/scottschaefer/","name":"Scott Schaefer","url":"https://b-townblog.com/author/scottschaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"sameAs":["https://www.b-townblog.com"],"worksFor":{"@id":"https://b-townblog.com/#organization"}},{"@type":"WebPage","@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/#webpage","url":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/","name":"REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 - The B-Town (Burien) Blog","datePublished":"2021-08-04T20:05:24-07:00","dateModified":"2021-08-04T20:09:15-07:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"isPartOf":{"@id":"https://b-townblog.com/#website"},"primaryImageOfPage":{"@id":"https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/#breadcrumb"}},{"@type":"NewsArticle","headline":"REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 - The B-Town (Burien) Blog","datePublished":"2021-08-04T20:05:24-07:00","dateModified":"2021-08-04T20:09:15-07:00","author":{"@type":"Person","name":"Scott Schaefer"},"publisher":{"@id":"https://b-townblog.com/#organization"},"description":"REMINDER: Discover Burien&#039;s first-ever Boulevard Park Block Party will premiere this Saturday, Aug 7, 2021, from Noon \u2013 11 p.m.","name":"REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 - The B-Town (Burien) Blog","@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/#richSnippet","isPartOf":{"@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/#webpage"},"image":{"@id":"https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//cdn.broadstreetads.com" />
<link rel="dns-prefetch" href="//clientcdn.pushengage.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ad.broadstreetads.com" />
<link rel="dns-prefetch" href="//cdn-images.mailchimp.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//google.com" />
<link rel="dns-prefetch" href="//googletagmanager.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//red.broadstreetads.com" />
<link rel="dns-prefetch" href="//scontent.xx.fbcdn.net" />
<link rel="dns-prefetch" href="//2ej0gbn74ih1bkkbncdbdpn0-wpengine.netdna-ssl.com" />
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog » Feed" href="https://b-townblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog » Comments Feed" href="https://b-townblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The B-Town (Burien) Blog » iCal Feed" href="https://b-townblog.com/events/?ical=1" />
<meta content="Extra v.4.9.10" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://b-townblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8" type="text/css" media="all" />
<link crossorigin="anonymous" rel="stylesheet" id="wpb-google-fonts-css" href="//fonts.googleapis.com/css?family=Open+Sans&amp;ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="weather-atlas-css" href="https://b-townblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1" type="text/css" media="all" />
<link rel="stylesheet" id="weather-icons-css" href="https://b-townblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1" type="text/css" media="all" />
<link crossorigin="anonymous" rel="stylesheet" id="extra-fonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&amp;subset=latin,latin-ext" type="text/css" media="all" />
<link rel="stylesheet" id="extra-style-css" href="https://b-townblog.com/wp-content/themes/Extra/style.css?ver=4.9.10" type="text/css" media="all" />
<script type="text/javascript" data-cfasync="false" src="//cdn.broadstreetads.com/init-2.min.js?ver=5.8" id="broadstreet-cdn-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1" id="weather-atlas-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1" id="jquery-cookie-js"></script>
<link rel="https://api.w.org/" href="https://b-townblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://b-townblog.com/wp-json/wp/v2/posts/152428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://b-townblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b-townblog.com/wp-includes/wlwmanifest.xml" />
<link rel="shortlink" href="https://b-townblog.com/?p=152428" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<meta name="tec-api-version" content="v1" /><meta name="tec-api-origin" content="https://b-townblog.com" /><link rel="https://theeventscalendar.com/" href="https://b-townblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://b-townblog.com/wp-content/uploads/2020/09/BTBFavicon2.jpg" /><link rel="preload" href="https://b-townblog.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous" /><link rel="amphtml" href="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/amp/" /><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-6242924-1" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('set', 'linker', {"domains":["b-townblog.com"]} );gtag('js', new Date());gtag('config', 'UA-6242924-1', {} );
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3XBHN9');</script>


<meta name="msvalidate.01" content="7E1E96B84AE8370D63E4DCDCA37E5772" /><meta property="fb:pages" content="26665821728" /><link rel="preload" content="/wp-content/uploads/2020/05/btown_logoSKM20d.png" as="image" media="(max-width: 242px)" /><link rel="preload" href="/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" type="font/ttf" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin="" /><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script" /><meta property="fb:pages" content="26665821728" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/global/et-extra-customizer-global-162793289285.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 145975;
var ezdomain = 'b-townblog.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":145975,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"2c961acb-cf1f-4c22-42a3-1cacba622459","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":95638,"response_time_orig":5,"serverid":"54.225.43.142:21733","state":"VA","t_epoch":1628140844,"template_id":120,"time_on_site_visit":0,"url":"https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/","user_id":0,"word_count":811,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_145975=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["2c961acb-cf1f-4c22-42a3-1cacba622459", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-152428 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
<header class="et-l et-l--header">
<div class="et_builder_inner_content et_pb_gutters4">
<div id="pp-banner" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular">
</div> <div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_2_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-secondary-1-7-20" class="et-menu nav"><li id="menu-item-144432" class="et_pb_menu_page_id-143239 menu-item menu-item-type-post_type menu-item-object-page menu-item-144432"><a href="https://b-townblog.com/subscribe-to-our-free-daily-newsletter/">Newsletter</a></li>
<li id="menu-item-144429" class="et_pb_menu_page_id-136106 menu-item menu-item-type-post_type menu-item-object-page menu-item-144429"><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li id="menu-item-144433" class="et_pb_menu_page_id-135114 menu-item menu-item-type-post_type menu-item-object-page menu-item-144433"><a href="https://b-townblog.com/how-to-submit-to-the-blog/">Submit</a></li>
<li id="menu-item-144430" class="et_pb_menu_page_id-43 menu-item menu-item-type-post_type menu-item-object-page menu-item-144430"><a href="https://b-townblog.com/about/">About</a></li>
<li id="menu-item-144431" class="et_pb_menu_page_id-78 menu-item menu-item-type-post_type menu-item-object-page menu-item-144431"><a href="https://b-townblog.com/contact/">Contact</a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> <div class="et_pb_column et_pb_column_3_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
<div class="et_pb_code_inner"><broadstreet-zone zone-id="72549"></broadstreet-zone></div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_dark  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--with-logo et_pb_menu--style-left_aligned">
<div class="et_pb_menu_inner_container clearfix">
<div class="et_pb_menu__logo-wrap">
<div class="et_pb_menu__logo">
<a href="https://b-townblog.com/"><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2021/08/btown_logoSKM21-1.png" alt="" class="wp-image-152392" /></a>
</div>
</div>
<div class="et_pb_menu__wrap">
<div class="et_pb_menu__menu">
<nav class="et-menu-nav"><ul id="menu-primary-1-7-20" class="et-menu nav"><li id="menu-item-144435" class="et_pb_menu_page_id-144435 menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a href="https://b-townblog.com/events/">Events</a></li>
<li id="menu-item-151281" class="et_pb_menu_page_id-50 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151281"><a href="https://b-townblog.com/category/crime/">Crime</a></li>
<li id="menu-item-150397" class="et_pb_menu_page_id-48 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150397"><a href="https://b-townblog.com/category/politics/">Politics</a></li>
<li id="menu-item-146171" class="et_pb_menu_page_id-146171 menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="https://b-townblog.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-144776" class="et_pb_menu_page_id-144776 menu-item menu-item-type-custom menu-item-object-custom menu-item-144776"><a href="https://b-townblog.com/jobs/">Jobs</a></li>
<li id="menu-item-144439" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144439"><a href="https://b-townblog.com/category/arts/">Arts</a></li>
<li id="menu-item-144441" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144441"><a href="https://b-townblog.com/category/business/">Business</a></li>
<li id="menu-item-150542" class="et_pb_menu_page_id-135305 menu-item menu-item-type-post_type menu-item-object-page menu-item-150542"><a href="https://b-townblog.com/weather/">Weather</a></li>
<li id="menu-item-150602" class="et_pb_menu_page_id-150444 menu-item menu-item-type-post_type menu-item-object-page menu-item-150602"><a href="https://b-townblog.com/webcams/">Webcams</a></li>
<li id="menu-item-144449" class="et_pb_menu_page_id-144449 menu-item menu-item-type-custom menu-item-object-custom menu-item-144449"><a target="_blank" rel="noopener" href="https://burien.bhhsnwrealestate.com"><img src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png" align="top" alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52" /></a></li>
</ul></nav>
</div>
<div class="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div>  </div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our award-winning local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-152428" class="module single-post-module post-152428 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-burien category-burien-news-2 category-entertainment category-events category-featured-post category-news tag-arts tag-block-party tag-boulevard-park tag-boulevard-park-block-party tag-burien tag-entertainment tag-events tag-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7</h1>
<div class="post-meta vcard">
<p><span class="updated">Aug 4, 2021</span> | <a href="https://b-townblog.com/category/arts/" rel="tag">Arts</a>, <a href="https://b-townblog.com/category/burien/" rel="tag">Burien</a>, <a href="https://b-townblog.com/category/burien-news-2/" rel="tag">Burien News</a>, <a href="https://b-townblog.com/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://b-townblog.com/category/events/" rel="tag">Events</a>, <a href="https://b-townblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://b-townblog.com/category/news/" rel="tag">News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://b-townblog.com/wp-content/uploads/2021/07/BTB-BoulevardParkBlockParty21-1280x640.jpg" alt="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<table id="trinity-audio-table" style="width:100%; display: table;">
<tbody><tr>
<td id="trinity-audio-tab" style="border: none;">
<div id="trinity-audio-player-label"></div>
<script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7. REMINDER: Discover Burien's first-ever Boulevard Park Block Party will premiere this Saturday, Aug 7, 2021, from Noon \u2013 11 p.m.\r\n\r\nThis is a new event for 2021, and will be special for Boulevard Park.\r\n\r\n\"Please join the Boulevard Park community for great music, food, drinks, games, and more! We will end the day FEATURING THE 48 HOUR FILM FESTIVAL!\u201d\r\n\r\nHere's the schedule:\r\n\r\n \t\r\n\r\n \tVendors (Noon to 7 p.m.),\r\n \tBicycle Rides (Noon to 3 p.m.),\r\n \tFood\r\n \tFilm Festival (10 p.m. to Midnight)\r\n \tMusic (Noon to 10 p.m.)\r\n\r\n\r\n\r\nBand Schedule:\r\n\r\n \t\r\n\r\n \tDusty 45s, 9 \u2013 10 p.m.\r\n \tBoogie Boyz, 7 \u2013 8:40 p.m.\r\n \tAcupulco Lips, 6 \u2013 6:40 p.m.\r\n \tLo-Liner, 5 \u2013 5:40 p.m.\r\n \tMemphis Radio Kings, 4 \u2013 4:40 p.m.\r\n \tThe Grindylow, 3 \u2013 3:40 p.m.\r\n \tB\u00fcrien, 2p - 2:40 p.m.\r\n \tCommunity Showcase, Noon \u2013 1:40 p.m.\r\n\r\n\r\n\r\nFor more information and for tickets to the 48 Hour Film Festival please go to www.DiscoverBurien.org.\r\n\r\n\r\n\r\n\r\n\r\nHere's more info on the film fest:\r\nThe Seattle 48 Hour Film Project motivates hundreds of filmmakers each year to write, shoot, score, and edit a short film in two days.\r\nThe films will be screened at the Boulevard Park Block Party on Saturday August 7th and also the night before at the Discover Burien Drive-In.\r\nThe works these filmmakers produce under such creative and time constraints is nothing short of amazing and it\u2019s the producers\u2019 goal to reward this hard work.\r\nTickets and VIP Tickets are available for seating at the Boulevard Block Party as well as Sponsorship opportunities. Your sponsorship \/ tickets will help us reward the filmmakers\u2019 work as well as create a richer experience for them and the audiences.\r\nBring your chair, blanket, and the entire family and enjoy a late night film festival in Boulevard Park.\r\nSponsors and Vendors are being sought as well \u2013 more info here:\r\nhttps:\/\/www.discoverburien.org\/boulevard-park-block-party\r\nWHAT: Boulevard Park Block Party & 48 Hour Film Festival\r\n\r\nWHEN: Saturday, Aug. 7, 2021, Noon \u2013 11 p.m.\r\n\r\nWHERE: 1832 S. 120th Street, Burien, WA 98168:\r\n\r\n\r\n\u00a0","pluginVersion":"3.3.0"};</script><div class="trinityAudioPlaceholder"></div>
</td>
</tr>
</tbody></table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong><u>REMINDER</u>: Discover Burien’s first-ever Boulevard Park Block Party will premiere this Saturday, Aug 7, 2021, from Noon – 11 p.m.</strong></p>
<p>This is a new event for 2021, and will be special for Boulevard Park.</p>
<p>“Please join the Boulevard Park community for great music, food, drinks, games, and more! We will end the day FEATURING THE 48 HOUR FILM FESTIVAL!”</p>
<p>Here’s the schedule:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Vendors (Noon to 7 p.m.),</li>
<li>Bicycle Rides (Noon to 3 p.m.),</li>
<li>Food</li>
<li>Film Festival (10 p.m. to Midnight)</li>
<li>Music (Noon to 10 p.m.)</li>
</ul>
</li>
</ul>
<p>Band Schedule:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Dusty 45s, 9 – 10 p.m.</li>
<li>Boogie Boyz, 7 – 8:40 p.m.</li>
<li>Acupulco Lips, 6 – 6:40 p.m.</li>
<li>Lo-Liner, 5 – 5:40 p.m.</li>
<li>Memphis Radio Kings, 4 – 4:40 p.m.</li>
<li>The Grindylow, 3 – 3:40 p.m.</li>
<li>Bürien, 2p – 2:40 p.m.</li>
<li>Community Showcase, Noon – 1:40 p.m.</li>
</ul>
</li>
</ul>
<p>For more information and for tickets to the 48 Hour Film Festival please go to <a href="https://www.discoverburien.org/boulevard-park-block-party" target="_blank" rel="noopener"><strong>www.DiscoverBurien.org.</strong></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/07/BoulevardParkBlockPartyPoster21.jpg"><img class="aligncenter wp-image-152204 size-full" src="https://b-townblog.com/wp-content/uploads/2021/07/BoulevardParkBlockPartyPoster21.jpg" alt="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 1" width="840" height="1331" srcset="https://b-townblog.com/wp-content/uploads/2021/07/BoulevardParkBlockPartyPoster21.jpg 840w, https://b-townblog.com/wp-content/uploads/2021/07/BoulevardParkBlockPartyPoster21-189x300.jpg 189w, https://b-townblog.com/wp-content/uploads/2021/07/BoulevardParkBlockPartyPoster21-646x1024.jpg 646w, https://b-townblog.com/wp-content/uploads/2021/07/BoulevardParkBlockPartyPoster21-768x1217.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" title="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 1" /></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm.jpg"><img class="aligncenter size-large wp-image-152200" src="https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm-1024x351.jpg" alt="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 2" width="1024" height="351" srcset="https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm-1024x351.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm-300x103.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm-768x263.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm-1080x370.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/07/48HourFilm.jpg 1124w" sizes="(max-width: 1024px) 100vw, 1024px" title="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7 2" /></a></p>
<p>Here’s more info on the film fest:</p>
<p style="padding-left: 40px;">The Seattle 48 Hour Film Project motivates hundreds of filmmakers each year to write, shoot, score, and edit a short film in two days.</p>
<p style="padding-left: 40px;">The films will be screened at the Boulevard Park Block Party on Saturday August 7th and also the night before at the Discover Burien Drive-In.</p>
<p style="padding-left: 40px;">The works these filmmakers produce under such creative and time constraints is nothing short of amazing and it’s the producers’ goal to reward this hard work.</p>
<p style="padding-left: 40px;">Tickets and VIP Tickets are available for seating at the Boulevard Block Party as well as Sponsorship opportunities. Your sponsorship / tickets will help us reward the filmmakers’ work as well as create a richer experience for them and the audiences.</p>
<p style="padding-left: 40px;">Bring your chair, blanket, and the entire family and enjoy a late night film festival in Boulevard Park.</p>
<p>Sponsors and Vendors are being sought as well – more info here:</p>
<h3 style="text-align: center;"><a href="https://www.discoverburien.org/boulevard-park-block-party" target="_blank" rel="noopener"><strong>https://www.discoverburien.org/boulevard-park-block-party</strong></a></h3>
<p>WHAT: Boulevard Park Block Party &amp; 48 Hour Film Festival</p>
<p>WHEN: Saturday, Aug. 7, 2021, Noon – 11 p.m.</p>
<p>WHERE: 1832 S. 120th Street, Burien, WA 98168:</p>
<p></p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2857.1854236443487!2d-122.3108692486959!3d47.49603087907534!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549043aed05ee6b9%3A0xfa6c25bc59f04e53!2s1832%20S%20120th%20St%2C%20Burien%2C%20WA%2098168!5e1!3m2!1sen!2sus!4v1626913073544!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center><br />
 <p></p>
<div style="margin:5px auto; margin-bottom: 15px;" id="zone_load_2123784437"><broadstreet-zone callback="zone_load_2123784437" zone-id="72541" keywords="not_home_page,not_landing_page,is_article_page,arts,burien,burien-news-2,entertainment,events,featured-post,news,reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2123784437 = function(z, d) { if (!d.count) document.getElementById('zone_load_2123784437').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/&amp;t=REMINDER%3A%20The%20first-ever%20Boulevard%20Park%20Block%20Party%20is%20this%20Saturday%2C%20Aug.%207" class="social-share-link" title="Share &#34;REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7&#34; via Facebook" data-network-name="facebook" data-share-title="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7" data-share-url="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=REMINDER%3A%20The%20first-ever%20Boulevard%20Park%20Block%20Party%20is%20this%20Saturday%2C%20Aug.%207%20https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/" class="social-share-link" title="Share &#34;REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7&#34; via Twitter" data-network-name="twitter" data-share-title="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7" data-share-url="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &#34;REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7&#34; via Email" data-network-name="basic_email" data-share-title="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7" data-share-url="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &#34;REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7&#34; via Print" data-network-name="basic_print" data-share-title="REMINDER: The first-ever Boulevard Park Block Party is this Saturday, Aug. 7" data-share-url="https://b-townblog.com/2021/08/04/reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #669933;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://b-townblog.com/2021/08/04/election-results-2-mark-dorsey-takes-lead-over-jimmy-matta/" rel="prev"><span class="button">Previous</span><span class="title">ELECTION RESULTS 2: Challenger Mark Dorsey now has more votes than Jimmy Matta</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gi-10-48-ct+199" data-ad-client="ca-pub-2062216921302425" data-ad-slot="9190795786"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<center><div class="pp-donate-button"></div></center>
 

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css" /><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE Daily Digest Email!</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="" /><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</form>
</div>

</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town (Burien) Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72555"></broadstreet-zone></center></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76533"></broadstreet-zone></center></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72575"></broadstreet-zone></center></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72685"></broadstreet-zone></center></div></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72704"></broadstreet-zone></center></div></div> <div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-152325 tribe-clearfix tribe-events-venue-142741 tribe-events-organizer-148667">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/highline-heritage-museums-now-then-historic-walking-tour-of-burien-will-be-friday-aug-6/" rel="bookmark">Highline Heritage Museum’s ‘Now &amp; Then’ historic walking tour of Burien will be Friday, Aug. 6</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 6 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152326 tribe-clearfix tribe-events-venue-146930">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/sunrise-financial-services-holding-charity-drive-for-marys-place-on-saturday-aug-7/" rel="bookmark">Sunrise Financial Services holding Charity Drive for Mary’s Place on Saturday, Aug. 7</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 7 @ 11:00 am</span> - <span class="tribe-event-time">2:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152154 tribe-clearfix tribe-events-venue-149535">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/free-bicycle-rodeo-will-be-at-boulevard-park-library-on-saturday-aug-7/" rel="bookmark">FREE Bicycle Rodeo will be at Boulevard Park Library on Saturday, Aug. 7</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 7 @ 12:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152202 tribe-clearfix tribe-events-venue-152203 tribe-events-organizer-137427">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/first-ever-boulevard-park-block-party-film-fest-premieres-on-saturday-aug-7/" rel="bookmark">First-ever Boulevard Park Block Party &amp; Film Fest premieres Saturday, Aug. 7</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 7 @ 12:00 pm</span> - <span class="tribe-event-time">11:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152246 tribe-clearfix tribe-events-venue-151663 tribe-events-organizer-143529">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/skakespeare-in-the-park/" rel="bookmark">FREE Shakespeare in the Park: Midsummer Night’s Dream at Marvista Park</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 7 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152386 tribe-clearfix tribe-events-organizer-137427">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/discover-buriens-cruisin-in-august-car-cruise-will-be-sunday-aug-15/" rel="bookmark">Discover Burien’s ‘Cruisin’ In August’ Car Cruise will be Sunday, Aug. 15</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 15 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152263 tribe-clearfix tribe-events-venue-136149 tribe-events-organizer-148942">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/bat-theatre-performing-hay-fever-at-burien-town-square-park-fri-aug-20/" rel="bookmark">BAT Theatre performing ‘Hay Fever’ at Burien Town Square Park Friday, Aug. 20</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 20 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-152002 tribe-clearfix tribe-events-venue-152003">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/rusty-nuts-car-show-returning-to-seahurst-on-saturday-aug-21/" rel="bookmark">Rusty Nuts Car Show returning to Seahurst on Saturday, Aug. 21</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 21 @ 8:00 am</span> - <span class="tribe-event-time">4:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-151175 tribe-clearfix tribe-events-venue-151176 tribe-events-organizer-147419">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/poverty-bay-blues-brews-fest-returning-saturday-aug-28/" rel="bookmark">Poverty Bay Blues &amp; Brews fest returning Saturday, Aug. 28</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 28 @ 12:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
 <li class="tribe-events-list-widget-events type-tribe_events post-151355 tribe-clearfix tribe-events-venue-151356">

<h4 class="tribe-event-title">
<a href="https://b-townblog.com/event/kennedy-class-of-71-50th-reunion-will-be-wednesday-sept-15/" rel="bookmark">Kennedy Class of ’71 50th Reunion will be Wednesday, Sept. 15</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 15 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="https://b-townblog.com/events/" rel="bookmark">View All Events</a>
</p>
</div> <script type="application/ld+json">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</script><div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><a href="https://b-townblog.com/support-local-journalism/"><img width="300" height="250" src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" /></a></div> <div id="weather_atlas-3" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">WEATHER</h4><div class="weather-atlas-wrapper" style="background:#669933;border:1px solid #558822;color:#fff;"><div class="weather-atlas-header" style="border-bottom:1px solid #558822"><div class="weather-atlas-header-title-wrapper"><div class="weather-atlas-header-title">Burien</div><div class="city_selector_toggle_div autocomplete" style="display:none;"><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class="city_name" id="city_name" name="city_name" type="text" value="" placeholder="type and select location from drop-down" /></div></div><div class="city_selector_toggle"><a href="#" class="city_selector_toggle_link" style="color:#fff" title="Location">◉</a></div></div><div class="weather-atlas-body"><div class="current_temp"><i class="wi wi-fw wi-weather-34"></i><span class="temp">79°</span><div class="current_text">Fair</div><div class="sunrise_sunset">5:53am<i class="wi wi-fw wi-weather-32"></i>8:37pm PDT</div></div><span class="current_text_2">Feels like: 81<small>°F</small><br />Wind: 8<small>mph</small> N<br />Humidity: 41<small>%</small><br />Pressure: 29.93<small>&#34;Hg</small><br />UV index: 0</span><div class="hourly hours" style="border-bottom:1px solid #558822"><span class="extended_hour extended_hour_1">22<small>h</small></span><span class="extended_hour extended_hour_2">23<small>h</small></span></div><div class="hourly"><span class="extended_hour extended_hour_1" title="Mostly Clear">72<small>°F</small><br /><i class="wi wi-fw wi-weather-33"></i></span><span class="extended_hour extended_hour_2" title="Clear">70<small>°F</small><br /><i class="wi wi-fw wi-weather-31"></i></span></div><div class="daily days" style="border-bottom:1px solid #558822"><span class="extended_day extended_day_1">Thu</span><span class="extended_day extended_day_2">Fri</span><span class="extended_day extended_day_3">Sat</span><span class="extended_day extended_day_4">Sun</span></div><div class="daily"><span class="extended_day extended_day_1" title="Mostly Sunny">82/63<small>°F</small><br /><i class="wi wi-fw wi-weather-34"></i></span><span class="extended_day extended_day_2" title="AM Clouds / PM Sun">73/57<small>°F</small><br /><i class="wi wi-fw wi-weather-30"></i></span><span class="extended_day extended_day_3" title="Cloudy">68/55<small>°F</small><br /><i class="wi wi-fw wi-weather-26"></i></span><span class="extended_day extended_day_4" title="AM Showers">72/55<small>°F</small><br /><i class="wi wi-fw wi-weather-39"></i></span></div></div><div class="weather-atlas-footer" style="border-top:1px solid #558822"><a href="https://www.weather-us.com/en/washington-usa/burien" title="Weather Atlas - Weather forecast Burien, Washington" style="color:#fff;" target="_blank">Weather forecast <span class="weather-atlas-footer-block">Burien, Washington ▸</span></a></div></div></div> <div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">WEATHER SPONSORED BY</h4> <div class="textwidget"><p></p><center><a href="https://www.seahurstsmiles.com" target="_blank" rel="noopener"><br />
<img src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" alt="seahurstsmiles" width="300" height="93" border="0" /></a></center><p></p>
</div>
</div> <div id="bs_zones-25" class="et_pb_widget bs_zones"><h4 class="widgettitle">Berkshire Hathaway HomeServices NW Real Estate</h4><div><broadstreet-zone zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,arts,burien,burien-news-2,entertainment,events,featured-post,news,reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72559"></broadstreet-zone></center></div></div> <div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76016"></broadstreet-zone></center></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="77427"></broadstreet-zone></center></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72544"></broadstreet-zone></center></div></div> <div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4> <div class="textwidget"><p><a href="https://b-townblog.com/2020/03/17/support-our-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-145722" src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4> <div class="textwidget"><p><a href="https://b-townblog.com/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></a></p>
</div>
</div> <div id="custom_html-13" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76001"></broadstreet-zone></center></div></div> <div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76116"></broadstreet-zone></center></div></div> <div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4> <div class="textwidget"><p></p><center>Send story ideas &amp; tips to us at<br />
<a href="/cdn-cgi/l/email-protection#7b1e1f120f14093b19560f140c151917141c55181416"><strong><span class="__cf_email__" data-cfemail="1277767b667d6052703f667d657c707e7d753c717d7f">[email&#160;protected]</span></strong></a>.<p></p>
<p>You can also text us or leave a voicemail 24/7 at <strong>(206) 659-1282</strong>, or call our office at <strong>(206) 248-2565</strong>.</p></center><p></p>
</div>
</div> <div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4> <div class="textwidget"><p>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
</p><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter</label><br />
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="" /><br />
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value="" /></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
<p></p></div>
</form>
</div>
<p></p>
</div>
</div> <div id="custom_html-14" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT LOCAL NON-PROFITS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72580"></broadstreet-zone></center></div></div> </div>
</div> 
</div> 
</div> 
<footer class="et-l et-l--footer">
<div class="et_builder_inner_content et_pb_gutters4"><div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0_tb_footer">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
<span class="et_pb_image_wrap "><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" alt="" title="btown_logoSKM20d" class="wp-image-146891" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>The B-Town Blog is Burien’s multiple award-winning hyperlocal news/events website dedicated to independent journalism.</p></div>
</div> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
<li class="et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer"><a href="https://www.facebook.com/btownblog/" class="icon et_pb_with_border" title="Follow on Facebook" target="_blank"><span class="et_pb_social_media_follow_network_name" aria-hidden="true">Follow</span></a></li><li class="et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer"><a href="https://twitter.com/btownblog" class="icon et_pb_with_border" title="Follow on Twitter" target="_blank"><span class="et_pb_social_media_follow_network_name" aria-hidden="true">Follow</span></a></li><li class="et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer"><a href="https://instagram.com/btownblog" class="icon et_pb_with_border" title="Follow on Instagram" target="_blank"><span class="et_pb_social_media_follow_network_name" aria-hidden="true">Follow</span></a></li>
</ul> 
</div> <div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><h4>Quick Links</h4>
<ul>
<li><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li><a href="https://b-townblog.com/how-to-submit-to-the-blog/">How to Submit</a></li>
<li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">Privacy Policy</a></li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">
</a><p><a href="https://b-townblog.com/privacy-policy-terms-of-service/"></a></p>
<li>
</li><li><a href="https://b-townblog.com/about/">About Us</a></li>
<li><a href="https://b-townblog.com/contact/">Contact Us</a></li>
</ul></div>
</div> 
</div> <div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
</div> 
</div> <div class="et_pb_row et_pb_row_1_tb_footer">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
<div class="et_pb_text_inner">©2021 <a href="https://www.southkingmedia.com/">South King Media</a><span> | Powered by South King Media | <a href="https://btownblogstage.wpengine.com/privacy-policy-2/">Privacy Policy &amp; Terms</a></span></div>
</div> 
</div> 
</div> 
</div>  </div>
</footer>
</div>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false">window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','burien','burien-news-2','entertainment','events','featured-post','news','reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7','post']</script>
<script data-cfasync="false">window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","burien","burien-news-2","entertainment","events","featured-post","news","reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7","post"],"url":"reminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7"};</script>
<script data-cfasync="false">
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_footer","url":"https:\/\/b-townblog.com\/privacy-policy-terms-of-service\/","target":"_self"}];
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3XBHN9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2062216921302425" data-ad-slot="2709147916" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><link rel="stylesheet" id="tribe-events-custom-jquery-styles-css" href="https://b-townblog.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.8.1" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-events-bootstrap-datepicker-css-css" href="https://b-townblog.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.8.1" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-events-calendar-style-css" href="https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.8.1" type="text/css" media="all" />
<script type="text/javascript" id="pushengage-core-js-before">
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type="text/javascript" async="" src="https://clientcdn.pushengage.com/core/49c8cebc-8ec8-4d2c-8119-b6008367.js?ver=5.8" id="pushengage-core-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1" id="jquery-ui-menu-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd" id="wp-dom-ready-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" id="wp-a11y-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63" id="wp-a11y-js"></script>
<script type="text/javascript" id="jquery-ui-autocomplete-js-extra">
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1" id="jquery-ui-autocomplete-js"></script>
<script type="text/javascript" id="rocket-browser-checker-js-after">
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="text/javascript" id="rocket-preload-links-js-extra">
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/b-townblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="text/javascript" id="rocket-preload-links-js-after">
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="text/javascript" src="https://b-townblog.com/wp-includes/js/masonry.min.js?ver=4.2.2" id="masonry-js"></script>
<script type="text/javascript" id="extra-scripts-js-extra">
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1f83c3886a","timeline_nonce":"ead679c8c4","blog_feed_nonce":"926dad2ca2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"18490e7b0b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3d66b99704","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"152428","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://b-townblog.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.10" id="extra-scripts-js"></script>
<script type="text/javascript" src="https://b-townblog.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.10" id="et-core-common-js"></script>
<script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=696d3ce5ae748ca83d700f83c27748e8&amp;postHash=16af689363db30c7480d3a7870f54df7&amp;poweredby=1&amp;language=en-US&amp;voiceGender=f&amp;pageURL=https%3A%2F%2Fb-townblog.com%2F2021%2F08%2F04%2Freminder-the-first-ever-boulevard-park-block-party-is-this-saturday-aug-7%2F&amp;ver=5.8" id="trinity-player-js"></script>
<style id="et-core-unified-tb-144424-tb-144455-152428-cached-inline-styles">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</style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://b-townblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="b_townblog_com",_audins_did=145975;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.b_townblog_com,DomainId.145975" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'679d93f6ae25061a',m:'2306999ad1aafa7adc1961b3004c31cffcbe9420-1628140844-1800-ATuANXUVrg5mxdvUW+9G7LOkcZs4BJObp/UHHy2dnq8vIOGvjS2iR4bX8AtYyCMngBq1OvG+nPa5c9FDY9EGEg+mMIt7XE3jlcvTT82ogtvkrX/4oTl0Fu2S6iiN5xPk52+zzb4oI7GNc24aolPikNYUyIaQ3YAbQ5ggkbIY2Jl7tyj4j7WExnvB+/PvqYvGeShg/8VLs+N2TWR8QvTSjPNGZGWHTSGCRUP+9CdTiNn9',s:[0x6e0d54cdf4,0x80b59b438a],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"679d93f6ae25061a","token":"00098413f49d49deab0f23313545a6ef","version":"2021.7.0","si":10}'></script>
</body></html>