<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><script src="/cdn-cgi/apps/head/1A0EzwKI42LNED2YhGMFOvfir40.js"></script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://b-townblog.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://b-townblog.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley - The B-Town (Burien) Blog</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<meta name="description" content="SPONSORED:"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley - The B-Town (Burien) Blog" />
<meta property="og:description" content="SPONSORED:" />
<meta property="og:url" content="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/" />
<meta property="og:site_name" content="The B-Town (Burien) Blog" />
<meta property="article:publisher" content="https://www.facebook.com/btownblog/" />
<meta property="article:tag" content="Berkshire Hathaway HomeServices Northwest Real Estate" />
<meta property="article:tag" content="Bonney Lake" />
<meta property="article:tag" content="Burien" />
<meta property="article:tag" content="homes" />
<meta property="article:tag" content="Maple Valley" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="open house" />
<meta property="article:tag" content="real estate" />
<meta property="article:tag" content="realty" />
<meta property="article:tag" content="Seattle" />
<meta property="article:tag" content="sponsored" />
<meta property="article:section" content="Blogvertorial" />
<meta property="og:image" content="https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg" />
<meta property="og:image:secure_url" content="https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley - The B-Town (Burien) Blog" />
<meta name="twitter:description" content="SPONSORED:" />
<meta name="twitter:site" content="@btownblog" />
<meta name="twitter:creator" content="@btownblog" />
<meta name="twitter:image" content="https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://b-townblog.com/#organization","name":"South King Media","url":"https://b-townblog.com","email":"editor@b-townblog.com","logo":{"@type":"ImageObject","@id":"https://b-townblog.com/#logo","url":"https://b-townblog.com/wp-content/uploads/2019/08/btown_logo.png","caption":"South King Media","inLanguage":"en-US","width":"242","height":"89"},"contactPoint":[{"@type":"ContactPoint","telephone":"1-206-248-2565","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://b-townblog.com/#website","url":"https://b-townblog.com","name":"South King Media","publisher":{"@id":"https://b-townblog.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg","url":"https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg","width":"1280","height":"640","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://b-townblog.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://b-townblog.com/category/blogvertorial/","name":"Blogvertorial"}},{"@type":"ListItem","position":"3","item":{"@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/","name":"Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley"}}]},{"@type":"Person","@id":"https://b-townblog.com/author/scottschaefer/","name":"Scott Schaefer","url":"https://b-townblog.com/author/scottschaefer/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/488f3b70570d89090bbe6fdcc9b8ed10?s=96&amp;d=mm&amp;r=g","caption":"Scott Schaefer","inLanguage":"en-US"},"sameAs":["https://www.b-townblog.com"],"worksFor":{"@id":"https://b-townblog.com/#organization"}},{"@type":"WebPage","@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/#webpage","url":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/","name":"Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley - The B-Town (Burien) Blog","datePublished":"2021-09-09T17:04:40-07:00","dateModified":"2021-09-09T17:04:40-07:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"isPartOf":{"@id":"https://b-townblog.com/#website"},"primaryImageOfPage":{"@id":"https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/#breadcrumb"}},{"@type":"NewsArticle","headline":"Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley - The","datePublished":"2021-09-09T17:04:40-07:00","dateModified":"2021-09-09T17:04:40-07:00","author":{"@id":"https://b-townblog.com/author/scottschaefer/"},"publisher":{"@id":"https://b-townblog.com/#organization"},"description":"SPONSORED:","name":"Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley - The","@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/#richSnippet","isPartOf":{"@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/#webpage"},"image":{"@id":"https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ad.broadstreetads.com' />
<link rel='dns-prefetch' href='//cdn-images.mailchimp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//red.broadstreetads.com' />
<link rel='dns-prefetch' href='//scontent.xx.fbcdn.net' />
<link rel='dns-prefetch' href='//2ej0gbn74ih1bkkbncdbdpn0-wpengine.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog &raquo; Feed" href="https://b-townblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The B-Town (Burien) Blog &raquo; Comments Feed" href="https://b-townblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The B-Town (Burien) Blog &raquo; iCal Feed" href="https://b-townblog.com/events/?ical=1" />
<meta content="Extra v.4.10.6" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://b-townblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='weather-atlas-css'  href='https://b-townblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://b-townblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />

<link rel='stylesheet' id='extra-style-css'  href='https://b-townblog.com/wp-content/themes/Extra/style-static.min.css?ver=4.10.6' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://b-townblog.com/wp-content/cache/min/1/init-2.min.js?ver=1630357518' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<link rel="https://api.w.org/" href="https://b-townblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://b-townblog.com/wp-json/wp/v2/posts/153004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://b-townblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b-townblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://b-townblog.com/?p=153004' />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://b-townblog.com"><link rel="https://theeventscalendar.com/" href="https://b-townblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://b-townblog.com/wp-content/uploads/2020/09/BTBFavicon2.jpg" /><link rel="amphtml" href="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/amp/"><!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3XBHN9');</script>
<!-- End Google Tag Manager -->
<!-- Meta Tags -->
<meta name="msvalidate.01" content="7E1E96B84AE8370D63E4DCDCA37E5772"><meta property="fb:pages" content="26665821728"><!-- End Meta Tags --><!-- Preload --><link rel="preload" content="/wp-content/uploads/2020/05/btown_logoSKM20d.png" as="image" media="(max-width: 242px)"><link rel="preload" href="/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" type="font/ttf"><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhpKKSTjw.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><meta property="fb:pages" content="26665821728"><!-- End Preload --><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1631145412" /><style id="et-critical-inline-css"></style>
<link rel="preload" as="style" id="et-core-unified-tb-144424-tb-144455-deferred-153004-cached-inline-styles" href="https://b-townblog.com/wp-content/et-cache/153004/et-core-unified-tb-144424-tb-144455-deferred-153004.min.css?ver=1631232288" onload="this.onload=null;this.rel='stylesheet';" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-153004 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters4">
		<div id="pp-banner" class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_2_5 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-secondary-1-7-20" class="et-menu nav"><li id="menu-item-144432" class="et_pb_menu_page_id-143239 menu-item menu-item-type-post_type menu-item-object-page menu-item-144432"><a href="https://b-townblog.com/subscribe-to-our-free-daily-newsletter/">Newsletter</a></li>
<li id="menu-item-144429" class="et_pb_menu_page_id-136106 menu-item menu-item-type-post_type menu-item-object-page menu-item-144429"><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li id="menu-item-144433" class="et_pb_menu_page_id-135114 menu-item menu-item-type-post_type menu-item-object-page menu-item-144433"><a href="https://b-townblog.com/how-to-submit-to-the-blog/">Submit</a></li>
<li id="menu-item-144430" class="et_pb_menu_page_id-43 menu-item menu-item-type-post_type menu-item-object-page menu-item-144430"><a href="https://b-townblog.com/about/">About</a></li>
<li id="menu-item-144431" class="et_pb_menu_page_id-78 menu-item menu-item-type-post_type menu-item-object-page menu-item-144431"><a href="https://b-townblog.com/contact/">Contact</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><broadstreet-zone zone-id="72549"></broadstreet-zone></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_dark  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--with-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						<div class="et_pb_menu__logo-wrap">
			  <div class="et_pb_menu__logo">
				<a href="https://b-townblog.com/" ><img width="242" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20242%2089'%3E%3C/svg%3E" alt="" class="wp-image-152514" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/btown_logoSKM21-d.png" /><noscript><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2021/08/btown_logoSKM21-d.png" alt="" class="wp-image-152514" /></noscript></a>
			  </div>
			</div>
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-primary-1-7-20" class="et-menu nav"><li id="menu-item-144435" class="et_pb_menu_page_id-144435 menu-item menu-item-type-custom menu-item-object-custom menu-item-144435"><a href="https://b-townblog.com/events/">Events</a></li>
<li id="menu-item-151281" class="et_pb_menu_page_id-50 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151281"><a href="https://b-townblog.com/category/crime/">Crime</a></li>
<li id="menu-item-150397" class="et_pb_menu_page_id-48 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150397"><a href="https://b-townblog.com/category/politics/">Politics</a></li>
<li id="menu-item-146171" class="et_pb_menu_page_id-146171 menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="https://b-townblog.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-144776" class="et_pb_menu_page_id-144776 menu-item menu-item-type-custom menu-item-object-custom menu-item-144776"><a href="https://b-townblog.com/jobs/">Jobs</a></li>
<li id="menu-item-144439" class="et_pb_menu_page_id-8 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144439"><a href="https://b-townblog.com/category/arts/">Arts</a></li>
<li id="menu-item-144441" class="et_pb_menu_page_id-37 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144441"><a href="https://b-townblog.com/category/business/">Business</a></li>
<li id="menu-item-150542" class="et_pb_menu_page_id-135305 menu-item menu-item-type-post_type menu-item-object-page menu-item-150542"><a href="https://b-townblog.com/weather/">Weather</a></li>
<li id="menu-item-150602" class="et_pb_menu_page_id-150444 menu-item menu-item-type-post_type menu-item-object-page menu-item-150602"><a href="https://b-townblog.com/webcams/">Webcams</a></li>
<li id="menu-item-144449" class="et_pb_menu_page_id-144449 menu-item menu-item-type-custom menu-item-object-custom menu-item-144449"><a target="_blank" rel="noopener" href="https://burien.bhhsnwrealestate.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20152%2052'%3E%3C/svg%3E" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png"><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52"></noscript></a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<center><em>If you appreciate our award-winning local journalism, please…</em>
<div class="pp-donate-button"></div></center>												<article id="post-153004" class="module single-post-module post-153004 post type-post status-publish format-standard has-post-thumbnail hentry category-blogvertorial category-burien category-burien-news-2 category-business category-events category-featured-post category-news category-real-estate category-sponsored tag-berkshire-hathaway-homeservices-northwest-real-estate tag-bonney-lake tag-burien tag-homes tag-maple-valley tag-news tag-open-house tag-real-estate tag-realty tag-seattle tag-sponsored et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Sep 9, 2021</span> | <a href="https://b-townblog.com/category/blogvertorial/" rel="tag">Blogvertorial</a>, <a href="https://b-townblog.com/category/burien/" rel="tag">Burien</a>, <a href="https://b-townblog.com/category/burien-news-2/" rel="tag">Burien News</a>, <a href="https://b-townblog.com/category/business/" rel="tag">Business</a>, <a href="https://b-townblog.com/category/events/" rel="tag">Events</a>, <a href="https://b-townblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://b-townblog.com/category/news/" rel="tag">News</a>, <a href="https://b-townblog.com/category/real-estate/" rel="tag">Real Estate</a>, <a href="https://b-townblog.com/category/sponsored/" rel="tag">Sponsored</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443-1280x640.jpg" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2021/09/SKM-BHHSOpenHouse1823443-1280x640.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<blockquote><p><strong><u>SPONSORED</u>:</strong></p></blockquote>
<p><strong>Berkshire Hathaway HomeServices Northwest Real Estate will be holding five Open Houses this weekend, in Seattle, Bonney Lake and Maple Valley.</strong></p>
<p>The first Open House is a Great Move-in Ready Hillman City 1900+SQFT 4-Bed 2.5 Bath house with a Big $24K Price Reduction:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443.jpg"><img class="aligncenter size-large wp-image-152867" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 1" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 1" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152867" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 1" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 1"></noscript></a></p>
<p style="padding-left: 40px;"><em>Extra Shelving and storage in Garage, Fire Place, Large Deck for BBQ and entertaining.</em></p>
<p style="padding-left: 40px;"><em>Easy Close Locations for Schools, Shopping, Bus Lines and Light Rail only 3-Min Drive to Beautiful Lake Washington and Seward Park, Swimming, Boating, Biking or Juist a Walk in the Park.</em></p>
<p style="padding-left: 40px;"><em>Close an Easy access to Sea-Tac Airport and Downtown Seattle.</em></p>
<p style="padding-left: 40px;"><em>4 Nice Size Bedrooms with Skylights in each bathrooms upstairs and hallway, Great Kitchen and family room with 2-Large Skylights.</em></p>
<p style="padding-left: 40px;"><em>All SS Appliance Stay along with Security System, Fully screen &amp; Security Windows and Doors, Furnace Serviced 1-year ago, Water Heater less than 3-years old, Hardwood Floor &amp; Very good Daylight in the house.</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Friday, Sept. 10: 4 – 7 p.m.</strong></li>
<li><strong>Saturday, Sept. 11: 11 a.m. – 2 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 3936 S. Orcas Street, Seattle, WA 98118 (<a href="https://goo.gl/maps/WPgquqZedmvnWPNd6" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $775,500</li>
<li>MLS Number: 1823443</li>
<li>Bedrooms: 4</li>
<li>Bathrooms: 3</li>
<li>Year built: 2019</li>
<li>Approximate House SqFt: 1,910 s.f.</li>
</ul>
</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Hardwood</li>
<li>Bath Off Master</li>
<li>Security System</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt.jpg"><img class="aligncenter size-large wp-image-152874" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 2" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 2" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152874" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 2" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-2-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 2"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt.jpg"><img class="aligncenter size-large wp-image-152872" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 3" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 3" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152872" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 3" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-4-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 3"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt.jpg"><img class="aligncenter size-large wp-image-152871" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 4" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 4" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152871" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 4" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-5-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 4"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt.jpg"><img class="aligncenter size-large wp-image-152870" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 5" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 5" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152870" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 5" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-10-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 5"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt.jpg"><img class="aligncenter size-large wp-image-152873" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 6" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 6" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152873" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 6" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-3-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 6"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt.jpg"><img class="aligncenter size-large wp-image-152868" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 7" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 7" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152868" src="https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 7" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1823443-9-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 7"></noscript></a></p>
<p>MAP:</p>
<p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2854.13079298059!2d-122.2840326486941!3d47.55142467907888!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54906a066de353e1%3A0x1de0548a7c922df3!2s3936%20S%20Orcas%20St%2C%20Seattle%2C%20WA%2098118!5e1!3m2!1sen!2sus!4v1630082046306!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://burien.bhhsnw.com/ListingDetails/3936-S-Orcas-Street-Seattle-WA-98118/1823443" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<p><strong>Next up is a fantastic Central Area Rooftop View Townhouse with Great Location close to parks and east city transit:</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1820915.jpg"><img class="aligncenter size-full wp-image-152762" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 8" width="1024" height="768" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 8" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1820915.jpg"><noscript><img class="aligncenter size-full wp-image-152762" src="https://b-townblog.com/wp-content/uploads/2021/08/1820915.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 8" width="1024" height="768" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 8"></noscript></a></p>
<p style="padding-left: 40px;"><em>Calabria is a exciting complex of 5 townhomes in a practically perfect location!</em></p>
<p style="padding-left: 40px;"><em>Enjoy an easy commute close to freeways &amp; close to downtown &#8211; simplify your life!</em></p>
<p style="padding-left: 40px;"><em>Stroll to bakery, coffee shops &amp; restaurants &amp; enjoy all of this convenience while being located on a quiet &amp; peaceful dead end street.</em></p>
<p style="padding-left: 40px;"><em>You will appreciate the attention to detail in the design of these homes.</em></p>
<p style="padding-left: 40px;"><em>The rooftop deck is perfect for enjoying the city lights!</em></p>
<p style="padding-left: 40px;"><em>Location. Lifestyle. Layout. It&#8217;s all here at Calabria.</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Saturday, Sept. 11: Noon – 4 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 2017 S. Main Street #B, Seattle, WA 98144 (<a href="https://goo.gl/maps/bB8QC6prHDdGLB7d6" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $779,950</li>
<li>MLS Number: 1820915</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 2</li>
<li>Year built: 2019</li>
<li>Approximate House SqFt: 1,290 s.f.</li>
</ul>
</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Ductless HP-Mini Split</li>
<li>Tankless Water Heater</li>
<li>Concrete</li>
<li>Bath Off Master</li>
<li>Dbl Pane/Storm Windw</li>
<li>Security System</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt.jpg"><img class="aligncenter size-full wp-image-152763" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 9" width="1024" height="768" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 9" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt.jpg"><noscript><img class="aligncenter size-full wp-image-152763" src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 9" width="1024" height="768" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-3-alt-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 9"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt.jpg"><img class="aligncenter size-large wp-image-152767" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 10" width="1024" height="768" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 10" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt.jpg"><noscript><img class="aligncenter size-large wp-image-152767" src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 10" width="1024" height="768" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-6-alt-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 10"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt.jpg"><img class="aligncenter size-large wp-image-152766" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 11" width="1024" height="768" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 11" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt.jpg"><noscript><img class="aligncenter size-large wp-image-152766" src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 11" width="1024" height="768" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-8-alt-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 11"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt.jpg"><img class="aligncenter size-large wp-image-152765" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 12" width="1024" height="768" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 12" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt.jpg"><noscript><img class="aligncenter size-large wp-image-152765" src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 12" width="1024" height="768" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-10-alt-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 12"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt.jpg"><img class="aligncenter size-large wp-image-152764" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 13" width="1024" height="768" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt-600x450.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 13" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt.jpg"><noscript><img class="aligncenter size-large wp-image-152764" src="https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 13" width="1024" height="768" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt-300x225.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt-768x576.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1820915-15-alt-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 13"></noscript></a></p>
<p>MAP:</p>
<p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2851.4955558917823!2d-122.30766004869254!3d47.599794079081995!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54906aea0f5d9fb5%3A0x8ed93a83739dbb4e!2s2017%20South%20Main%20St%20b%2C%20Seattle%2C%20WA%2098144!5e1!3m2!1sen!2sus!4v1629414720066!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://burien.bhhsnw.com/ListingDetails/2017-S-Main-Street-B-Seattle-WA-98144/1820915" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<p><strong>Looking for a beautiful new place to call home in a convenient location? Look no further!</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167.jpg"><img class="aligncenter size-large wp-image-153005" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 14" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 14" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153005" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 14" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 14"></noscript></a></p>
<p style="padding-left: 40px;"><em>This 1,258 sq ft rambler will sweep you off your feet with 3 bedrooms and 2 baths nestled into a cul-de-sac just minutes from downtown Bonney Lake.</em></p>
<p style="padding-left: 40px;"><em>This sprawling 8,450 sq ft lot backs to a green belt creating a serene setting &amp; your own private fenced oasis with plenty of space for pets, play, backyard barbecues &amp; gardening.</em></p>
<p style="padding-left: 40px;"><em>Attached 2 car garage, dual RV parking space with electricity hook up and even more room to park trailers, vehicles, boats &amp; toys.</em></p>
<p style="padding-left: 40px;"><em>The spacious covered deck makes enjoying the outdoors possible year round and the firepit puts off great heat for gathering with friends &amp; roasting s&#8217;mores!</em></p>
<p style="padding-left: 40px;"><em>You won&#8217;t want to miss this incredible home!</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Saturday, Sept. 11: Noon – 3 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 11805 203rd Avenue E., Bonney Lake, WA 98391 (<a href="https://goo.gl/maps/4B4McpFYwepdBVDv8" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $435,000</li>
<li>MLS Number: 1835167</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 2</li>
<li>Year built: 2010</li>
<li>Approximate House SqFt: 1,272 s.f.</li>
</ul>
</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Wall to Wall Carpet</li>
<li>Bath Off Master</li>
<li>Dining Room</li>
<li>RV Parking</li>
<li>Driveway</li>
<li>Attached Garage</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt.jpg"><img class="aligncenter size-large wp-image-153006" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 15" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 15" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153006" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 15" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-1-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 15"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt.jpg"><img class="aligncenter size-large wp-image-153008" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 16" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 16" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153008" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 16" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-4-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 16"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt.jpg"><img class="aligncenter size-large wp-image-153007" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 17" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 17" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153007" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 17" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-7-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 17"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt.jpg"><img class="aligncenter size-large wp-image-153010" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 18" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 18" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153010" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 18" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-18-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 18"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt.jpg"><img class="aligncenter size-large wp-image-153009" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 19" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 19" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153009" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 19" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-20-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 19"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt.jpg"><img class="aligncenter size-large wp-image-153011" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 20" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 20" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153011" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 20" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-15-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 20"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt.jpg"><img class="aligncenter size-large wp-image-153012" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 21" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 21" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153012" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 21" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-21-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 21"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt.jpg"><img class="aligncenter size-large wp-image-153013" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 22" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 22" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-153013" src="https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 22" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/09/1835167-26-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 22"></noscript></a></p>
<p>MAP:</p>
<p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2871.645174208111!2d-122.16152704870726!3d47.14878097905464!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x5490fb2a6a68eff3%3A0xcf5f3a5b0b4093b9!2s11805%20203rd%20Ave%20E%2C%20Sumner%2C%20WA%2098391!5e1!3m2!1sen!2sus!4v1631229892369!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://burien.bhhsnw.com/ListingDetails/11805-203rd-Avenue-E-Bonney-Lake-WA-98391/1835167" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.<br />
</strong></h3>
<hr />
<p><strong>Looking for a beautiful new place to call home in a great neighborhood with parks, close to shopping, trails and amenities?</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_.jpeg"><img class="aligncenter size-full wp-image-153014" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 23" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 23" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_.jpeg"><noscript><img class="aligncenter size-full wp-image-153014" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 23" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 23"></noscript></a></p>
<p style="padding-left: 40px;"><em>This 4 bedroom/2.5 bath house lives large with an open floorplan, lots of natural light, spacious master bedroom, main-floor office, mud room and an oversized 3 car garage.</em></p>
<p style="padding-left: 40px;"><em>Fabulous and functional kitchen with island, stainless steel appliances and walk in pantry.</em></p>
<p style="padding-left: 40px;"><em>One of the largest lots in the neighborhood offers tons of privacy and plenty of space for pets, play and gardening.</em></p>
<p style="padding-left: 40px;"><em>Covered patio for barbecues, firepit for roasting s&#8217;mores and a charming front porch to sip lemonade and enjoy afternoon visits.</em></p>
<p style="padding-left: 40px;"><em>This incredible home is located in the award winning Tahoma School District. Move-in ready &amp; all appliances stay!</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Sunday, Sept. 12: Noon – 3 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 23879 SE 286th Place, Maple Valley, WA 98038 (<a href="https://goo.gl/maps/iGKimxWfw8iZtLgt6" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $699,000</li>
<li>MLS Number: 1835152</li>
<li>Bedrooms: 4</li>
<li>Bathrooms: 3</li>
<li>Year built: 2009</li>
<li>Approximate House SqFt: 2,345 s.f.</li>
</ul>
</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Hardwood</li>
<li>Laminate</li>
<li>Wall to Wall Carpet</li>
<li>Bath Off Master</li>
<li>Dining Room</li>
<li>High Tech Cabling</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_.jpeg"><img class="aligncenter size-full wp-image-153015" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 24" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 24" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-full wp-image-153015" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 24" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-2-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 24"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153016" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 25" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 25" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153016" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 25" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-12-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 25"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153017" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 26" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 26" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153017" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 26" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-8-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 26"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153018" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 27" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 27" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153018" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 27" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-4-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 27"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153019" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 28" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 28" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153019" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 28" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-18-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 28"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153020" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 29" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 29" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153020" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 29" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-19-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 29"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153021" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 30" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 30" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153021" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 30" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-20-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 30"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_.jpeg"><img class="aligncenter size-large wp-image-153022" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 31" width="750" height="500" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_-300x200.jpeg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 31" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_.jpeg"><noscript><img class="aligncenter size-large wp-image-153022" src="https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_.jpeg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 31" width="750" height="500" srcset="https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_.jpeg 750w, https://b-townblog.com/wp-content/uploads/2021/09/1835152-31-alt.jpgx_-300x200.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 31"></noscript></a></p>
<p>MAP:</p>
<p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2865.3712433468554!2d-122.02558354870081!3d47.34468657906587!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54908ab479cc7965%3A0x112f9b13146d3538!2s23879%20SE%20286th%20Pl%2C%20Maple%20Valley%2C%20WA%2098038!5e1!3m2!1sen!2sus!4v1631230548784!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://burien.bhhsnw.com/ListingDetails/23879-SE-286th-Place-Maple-Valley-WA-98038/1835152" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</a></u>.</strong></h3>
<hr />
<p><strong>And finally&#8230;welcome to Lockhaven, where stunning views of the Ship canal are front and center:</strong></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638.jpg"><img class="aligncenter size-large wp-image-152875" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 32" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 32" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-152875" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 32" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 32"></noscript></a></p>
<p style="padding-left: 40px;"><em>Sitting right on the Locks, you have quick access to Ballard.</em></p>
<p style="padding-left: 40px;"><em>This condo consists of 2 bedrooms and two bathrooms.</em></p>
<p style="padding-left: 40px;"><em>One bedroom has custom built in shelving with a murphy bed.</em></p>
<p style="padding-left: 40px;"><em>Recently updated luxury vinyl flooring, and new paint.</em></p>
<p style="padding-left: 40px;"><em>The condo is a secured building.</em></p>
<p style="padding-left: 40px;"><em>One parking stall plus storage.</em></p>
<p style="padding-left: 40px;"><em>Amenities includes outdoor pool and hot tub, sauna, &amp; a fitness room.</em></p>
<p style="padding-left: 40px;"><em>The HOA includes water, sewer, gas, garbage and common area maintenance.</em></p>
<p style="padding-left: 40px;"><em>Small dog under 25lbs allowed.</em></p>
<p>WHEN:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><strong>Saturday, Sept. 11: 1 – 4 p.m.</strong></li>
</ul>
</li>
</ul>
<p>WHERE: 3100 W. Commodore Way #202, Seattle, WA 98199 (<a href="https://goo.gl/maps/G4XNwpEBrAqvRdpa6" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>List Price: $999,999</li>
<li>MLS Number: 1825638</li>
<li>Bedrooms: 2</li>
<li>Bathrooms: 2</li>
<li>Year built: 1982</li>
<li>Approximate House SqFt: 1,526 s.f.</li>
</ul>
</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li>Cooking-Electric</li>
<li>Dryer-Electric</li>
<li>Inclusions: Dishwasher, Dryer, Microwave, RangeOven, Refrigerator, Washer</li>
</ul>
</li>
</ul>
<p>PHOTOS:</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt.jpg"><img class="aligncenter size-large wp-image-152882" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 33" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 33" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152882" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 33" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-3-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 33"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt.jpg"><img class="aligncenter size-large wp-image-152876" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 34" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt.jpg 1085w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 34" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-152876" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 34" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-1-alt.jpg 1085w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 34"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt.jpg"><img class="aligncenter size-large wp-image-152881" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 35" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 35" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-152881" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 35" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-10-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 35"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt.jpg"><img class="aligncenter size-large wp-image-152880" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20683%201024'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 36" width="683" height="1024" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt-683x1024.jpg 683w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt-200x300.jpg 200w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt.jpg 724w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 36" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt-683x1024.jpg"><noscript><img class="aligncenter size-large wp-image-152880" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt-683x1024.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 36" width="683" height="1024" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt-683x1024.jpg 683w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt-200x300.jpg 200w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-13-alt.jpg 724w" sizes="(max-width: 683px) 100vw, 683px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 36"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt.jpg"><img class="aligncenter size-large wp-image-152879" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 37" width="1024" height="682" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 37" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-1024x682.jpg"><noscript><img class="aligncenter size-large wp-image-152879" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-1024x682.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 37" width="1024" height="682" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-1024x682.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-768x511.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt-1080x719.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-15-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 37"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt.jpg"><img class="aligncenter size-large wp-image-152878" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20683%201024'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 38" width="683" height="1024" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt-683x1024.jpg 683w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt-200x300.jpg 200w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt.jpg 724w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 38" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt-683x1024.jpg"><noscript><img class="aligncenter size-large wp-image-152878" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt-683x1024.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 38" width="683" height="1024" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt-683x1024.jpg 683w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt-200x300.jpg 200w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-17-alt.jpg 724w" sizes="(max-width: 683px) 100vw, 683px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 38"></noscript></a></p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt.jpg"><img class="aligncenter size-large wp-image-152877" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 39" width="1024" height="683" data-lazy-srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt.jpg 1086w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 39" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-1024x683.jpg"><noscript><img class="aligncenter size-large wp-image-152877" src="https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-1024x683.jpg" alt="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 39" width="1024" height="683" srcset="https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-1024x683.jpg 1024w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-300x200.jpg 300w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-768x512.jpg 768w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt-1080x720.jpg 1080w, https://b-townblog.com/wp-content/uploads/2021/08/1825638-22-alt.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley 39"></noscript></a></p>
<p>MAP:</p>
<p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2847.992839795424!2d-122.39911714869034!3d47.664028279086324!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549015ea10c7c455%3A0xf0dbde7963c6c28f!2s3100%20W%20Commodore%20Way%20%23202%2C%20Seattle%2C%20WA%2098199!5e1!3m2!1sen!2sus!4v1630082897644!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p>
<h3 style="text-align: center;"><strong><a href="https://burien.bhhsnw.com/ListingDetails/3100-W-Commodore-Way-202-Seattle-WA-98199/1825638" target="_blank" rel="noopener"><u>Click here to view full, detailed listing</u></a>.</strong></h3>
<hr />
<h3><strong><a href="http://www.burien.bhhsnwrealestate.com/" target="_blank" rel="noopener noreferrer"><u>Click here</a></u> to view all of Berkshire Hathaway’s Open Houses, and <a href="https://www.facebook.com/pages/Berkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien/358855504132663" target="_blank" rel="noopener noreferrer"><u>click here</a></u> to “Like” and follow them on Facebook.</strong></h3>
<blockquote><p><strong><u>EDITOR&#8217;S NOTE</u></strong>: <i>Sponsored Posts like this are paid, &#8220;Native Advertisements&#8221; that help businesses and organizations improve their internet presence and all-important SEO. To learn more about how you can directly reach our expanding, engaged audience in South King County, please email Theresa Schaefer at </i><a style="font-style: italic;" href="/cdn-cgi/l/email-protection#4a3c3e222f382f392b0a292527292b393e64242f3e"><strong><span class="__cf_email__" data-cfemail="3d4b4955584f584e5c7d5e52505e5c4e4913535849">[email&#160;protected]</span></strong></a><i>.</i></p></blockquote>
<p>&nbsp;</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1127173438'><broadstreet-zone callback="zone_load_1127173438" zone-id="72541" keywords="not_home_page,not_landing_page,is_article_page,blogvertorial,burien,burien-news-2,business,events,featured-post,news,real-estate,sponsored,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">window.zone_load_1127173438 = function(z, d) { if (!d.count) document.getElementById('zone_load_1127173438').style.display = 'none'; };</script><div instance-id="e99e2761db41c78408d3e1c1c026d9b6" street-address="397588"></div><script type="rocketlazyloadscript" data-minify="1" async data-cfasync="false" data-rocket-type="text/javascript" src="https://b-townblog.com/wp-content/cache/min/1/display/397588.js?ver=1631232289"></script>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/&#038;t=Berkshire%20Hathaway%20HomeServices%20Northwest%20Real%20Estate%20Open%20Houses%3A%20Seattle%2C%20Bonney%20Lake%2C%20Maple%20Valley" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley&quot; via Facebook" data-network-name="facebook" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" data-share-url="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=Berkshire%20Hathaway%20HomeServices%20Northwest%20Real%20Estate%20Open%20Houses%3A%20Seattle%2C%20Bonney%20Lake%2C%20Maple%20Valley%20https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley&quot; via Twitter" data-network-name="twitter" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" data-share-url="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley&quot; via Email" data-network-name="basic_email" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" data-share-url="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley&quot; via Print" data-network-name="basic_print" data-share-title="Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Seattle, Bonney Lake, Maple Valley" data-share-url="https://b-townblog.com/2021/09/09/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #669933;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://b-townblog.com/2021/09/09/office-of-law-enforcement-oversight-seeks-community-advisors/" rel="prev"><span class="button">Previous</span><span class="title">Office of Law Enforcement Oversight seeks Community Advisors</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-gi-10-48-ct+199"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="9190795786"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<center><div class="pp-donate-button"></div></center>
 
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our FREE Daily Digest Email!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town (Burien) Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72555"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76533"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72575"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72685"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72704"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-152814 tribe-clearfix tribe-events-venue-147902 tribe-events-organizer-147903">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/honor-9-11-by-donating-blood-in-burien-on-sept-10-11/" rel="bookmark">Honor 9/11 by donating blood in Burien on Sept. 10 &#038; 11</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 10</span> - <span class="tribe-event-date-end">September 11</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152983 tribe-clearfix tribe-events-venue-136149 tribe-events-organizer-137427">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/watch-finding-nemo-for-free-friday-night-at-town-square-park/" rel="bookmark">Watch &#8216;Finding Nemo&#8217; for FREE Friday night at Town Square Park</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 10 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152921 tribe-clearfix tribe-events-venue-149821 tribe-events-organizer-151565">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/buriens-casa-italiana-will-host-italian-car-show-on-saturday-sept-11/" rel="bookmark">Burien&#8217;s Casa Italiana will host Italian Car Show on Saturday, Sept. 11</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 11 @ 10:00 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152730 tribe-clearfix tribe-events-venue-142741 tribe-events-organizer-148667">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/highline-heritage-museum-will-glow-in-the-dark-during-arts-a-glow-on-sat-sept-11/" rel="bookmark">Highline Heritage Museum will glow in the dark during Arts-A-Glow on Sat., Sept. 11</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 11 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152926 tribe-clearfix tribe-events-venue-144482 tribe-events-organizer-152927">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/burien-elks-lodge-membership-drive-with-live-music-from-soulstice-will-be-sat-sept-11/" rel="bookmark">Burien Elks Lodge Membership Drive with live music from Soulstice will be Sat., Sept. 11</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 11 @ 6:30 pm</span> - <span class="tribe-event-time">11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152625 tribe-clearfix tribe-events-venue-136149 tribe-events-organizer-136143">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/152625/" rel="bookmark">Burien&#8217;s magical Arts-A-Glow will be downtown on Saturday night, Sept. 11</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 11 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-151355 tribe-clearfix tribe-events-venue-151356">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/kennedy-class-of-71-50th-reunion-will-be-wednesday-sept-15/" rel="bookmark">Kennedy Class of ’71 50th Reunion will be Wednesday, Sept. 15</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-153000 tribe-clearfix tribe-events-venue-137631">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/wastemobile-returning-to-burien-fred-meyer-weekend-of-sept-17-19/" rel="bookmark">Wastemobile returning to Burien Fred Meyer weekend of Sept. 17–19</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 17</span> - <span class="tribe-event-date-end">September 19</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152812 tribe-clearfix tribe-events-venue-152813 tribe-events-organizer-149608">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/international-coastal-cleanup-will-be-saturday-sept-18/" rel="bookmark">International Coastal Cleanup will be Saturday, Sept. 18</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 18 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152966 tribe-clearfix tribe-events-venue-136149 tribe-events-organizer-146448">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://b-townblog.com/event/community-invited-to-citys-inaugural-welcoming-burien-event-on-sat-sept-18/" rel="bookmark">Community invited to city&#8217;s inaugural &#8216;Welcoming Burien&#8217; event on Sat., Sept. 18</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 18 @ 11:00 am</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://b-townblog.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle">Search The B-Town Blog</h4><form role="search" method="get" class="search-form" action="https://b-townblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><a href="https://b-townblog.com/support-local-journalism/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" /><noscript><img width="300" height="250" src="https://b-townblog.com/wp-content/uploads/2020/05/BTBSupportAd300x250-2SPJ.jpg" class="image wp-image-146836 aligncenter attachment-full size-full" alt="Support Local Journalism" style="max-width: 100%; height: auto;" title="SUPPORT LOCAL JOURNALISM" /></noscript></a></div> <!-- end .et_pb_widget --><div id="weather_atlas-3" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">WEATHER</h4><div class='weather-atlas-wrapper' style='background:#669933;border:1px solid #558822;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #558822'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Burien</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script type="rocketlazyloadscript">/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-30'></i><span class='temp'>79°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>6:40am<i class='wi wi-fw wi-weather-32'></i>7:31pm PDT</div></div><span class='current_text_2'>Feels like: 81<small>°F</small><br />Wind: 8<small>mph</small> SSW<br />Humidity: 48<small>%</small><br />Pressure: 29.85<small>"Hg</small><br />UV index: 2</span><div class='hourly hours' style='border-bottom:1px solid #558822'><span class='extended_hour extended_hour_1'>18<small>h</small></span><span class='extended_hour extended_hour_2'>19<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Mostly Sunny'>77<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_hour extended_hour_2' title='Partly Cloudy'>72<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div><div class='daily days' style='border-bottom:1px solid #558822'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span><span class='extended_day extended_day_4'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Cloudy'>68/54<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>70/55<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='AM Clouds / PM Sun'>68/54<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_4' title='Mostly Sunny'>72/52<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #558822'><a href='https://www.weather-us.com/en/washington-usa/burien' title='Weather Atlas - Weather forecast Burien, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Burien, Washington &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">WEATHER SPONSORED BY</h4>			<div class="textwidget"><p><center><a href="https://www.seahurstsmiles.com" target="_blank" rel="noopener"><br />
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2093'%3E%3C/svg%3E" alt="seahurstsmiles" width="300" height="93" border="0" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" /><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/WeatherSponsorSeahurstSmiles300b.jpg" alt="seahurstsmiles" width="300" height="93" border="0" /></noscript></a></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bs_zones-25" class="et_pb_widget bs_zones"><h4 class="widgettitle">Berkshire Hathaway HomeServices NW Real Estate</h4><div><broadstreet-zone zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,blogvertorial,burien,burien-news-2,business,events,featured-post,news,real-estate,sponsored,berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72559"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76016"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="77427"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72544"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL RESTAURANTS</h4>			<div class="textwidget"><p><a href="https://b-townblog.com/2020/03/17/support-our-local-restaurants-during-the-quarantine-heres-how-where-to-order-food/"><img class="aligncenter size-full wp-image-145722" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-145722" src="https://b-townblog.com/wp-content/uploads/2020/03/SupportLocalRestaurants300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT BLACK-OWNED BUSINESSES</h4>			<div class="textwidget"><p><a href="https://b-townblog.com/2020/06/05/heres-how-you-can-support-local-black-owned-businesses/"><img class="aligncenter size-full wp-image-147112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" /><noscript><img class="aligncenter size-full wp-image-147112" src="https://b-townblog.com/wp-content/uploads/2020/06/SupportBlackBusinesses300x150WidgetArt.jpg" alt="" width="300" height="150" /></noscript></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-13" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76001"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="76116"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"></div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">Story Idea or News Tip?</h4>			<div class="textwidget"><p><center>Send story ideas &amp; tips to us at<br />
<a href="/cdn-cgi/l/email-protection#2247464b564d5062400f564d554c404e4d450c414d4f"><strong><span class="__cf_email__" data-cfemail="f693929f829984b694db82998198949a9991d895999b">[email&#160;protected]</span></strong></a>.</p>
<p>You can also text us or leave a voicemail 24/7 at <strong>(206) 659-1282</strong>, or call our office at <strong>(206) 248-2565</strong>.</center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to our Newsletter</h4>			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=af702f1850" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our FREE 6pm Daily Digest Newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_af702f1850" tabindex="-1" value=""></div>
<div class="black"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-14" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT LOCAL NON-PROFITS</h4><div class="textwidget custom-html-widget"><center><broadstreet-zone zone-id="72580"></broadstreet-zone></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters4"><div class="et_pb_with_border et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img width="242" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20242%2089'%3E%3C/svg%3E" alt="" title="btown_logoSKM20d" class="wp-image-146891" data-lazy-src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" /><noscript><img width="242" height="89" src="https://b-townblog.com/wp-content/uploads/2020/05/btown_logoSKM20d.png" alt="" title="btown_logoSKM20d" class="wp-image-146891" /></noscript></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>The B-Town Blog is Burien&#8217;s multiple award-winning hyperlocal news/events website dedicated to independent journalism.</p></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/btownblog/'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/btownblog'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
              href='https://instagram.com/btownblog'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer et_clickable  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h4>Quick Links</h4>
<ul>
<li><a href="https://b-townblog.com/advertise/">Advertise</a></li>
<li><a href="https://b-townblog.com/how-to-submit-to-the-blog/">How to Submit</a></li>
<li><a href="https://b-townblog.com/privacy-policy-terms-of-service/">Privacy Policy</li>
<p></a></p>
<li>
<li><a href="https://b-townblog.com/about/">About Us</a></li>
<li><a href="https://b-townblog.com/contact/">Contact Us</a></li>
</ul></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner">©2021 <a href="https://www.southkingmedia.com/">South King Media</a><span> | Powered by South King Media | <a href="https://btownblogstage.wpengine.com/privacy-policy-2/">Privacy Policy &amp; Terms</a></span></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','blogvertorial','burien','burien-news-2','business','events','featured-post','news','real-estate','sponsored','berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["blogvertorial","burien","burien-news-2","business","events","featured-post","news","real-estate","sponsored","berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley","post"],"url":"berkshire-hathaway-homeservices-northwest-real-estate-open-houses-seattle-bonney-lake-maple-valley"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script>		<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_1_tb_footer","url":"https:\/\/b-townblog.com\/privacy-policy-terms-of-service\/","target":"_self"}];
			</script>
	<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3XBHN9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BTB-DisplayAds -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="2709147916"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://b-townblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.9.0' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async src='https://clientcdn.pushengage.com/core/49c8cebc-8ec8-4d2c-8119-b6008367.js?ver=5.8.1' id='pushengage-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js' defer></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/b-townblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a83158cc46","timeline_nonce":"acd19875af","blog_feed_nonce":"9649cba527","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/b-townblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/b-townblog.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c1d3ac1cd2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3e7f629ace","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"153004","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.10.6' id='extra-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1630357518' id='fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=1630357518' id='jquery-mobile-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/hashchange.js?ver=1630357518' id='hashchange-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=1630357518' id='magnific-popup-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=1630357518' id='easypiechart-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=1630357518' id='salvattore-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/core/admin/js/common.js?ver=1630357518' id='et-core-common-js' defer></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=1630357518' id='et-builder-modules-script-motion-js' defer></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://b-townblog.com/wp-content/cache/min/1/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=1630357518' id='et-builder-modules-script-sticky-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://b-townblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	
	<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68c4916469cc56f8',m:'CXVB9YMqiibcwN98_YeOG9EOnXO2_bWwhREWRcUSrFk-1631234038-0-AU2UmaXP3X1U/aFdH/5nEJz9ikw4q09csMsLxfEfxKQakD/DK8MJK+6E7iJhsg8NKCR5zLmEX5VjIiaQSPwIXbi6vpUeq73O65vS0Q+ABRKyDZ5YxJV7xOHBYJdCl7lJkNEriB0ZzybzIkwVm2Dz2zuTC+TnRn7diylr7FNb2fTammQ8g6skK39omn8EmpEjPpulty2joe4RGeN0TOMfreejqtXCNrIX9ljFbdN5vJMLItGphQ9SA8F+VWDwWr3K8g==',s:[0x9ea48099aa,0xe97bbfafca],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68c4916469cc56f8","token":"00098413f49d49deab0f23313545a6ef","version":"2021.8.1","si":10}'></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->